<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://sierramadreweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Exploring Mono Lake - Sierra Madre Weekly</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://sierramadreweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sierramadreweekly.com/exploring-mono-lake/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exploring Mono Lake - Sierra Madre Weekly" />
<meta property="og:description" content="By Greg Aragon California is replete with natural wonders and Mono Lake holds its own against them all. As one of the oldest lakes in the western hemisphere, it is eerily beautiful, with giant tufa structures jetting from its serene surface and the snow-capped Sierra Nevada reflecting in its shimmering blue waters. A friend and..." />
<meta property="og:url" content="http://sierramadreweekly.com/exploring-mono-lake/" />
<meta property="og:site_name" content="Sierra Madre Weekly" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="Mono Lake" />
<meta property="article:tag" content="travel" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2020-01-13T14:22:55+00:00" />
<meta property="og:image" content="http://sierramadreweekly.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Greg Aragon California is replete with natural wonders and Mono Lake holds its own against them all. As one of the oldest lakes in the western hemisphere, it is eerily beautiful, with giant tufa structures jetting from its serene surface and the snow-capped Sierra Nevada reflecting in its shimmering blue waters. A friend and..." />
<meta name="twitter:title" content="Exploring Mono Lake - Sierra Madre Weekly" />
<meta name="twitter:image" content="http://sierramadreweekly.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://sierramadreweekly.com/#website","url":"http://sierramadreweekly.com/","name":"Sierra Madre Weekly","potentialAction":{"@type":"SearchAction","target":"http://sierramadreweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://sierramadreweekly.com/exploring-mono-lake/#primaryimage","url":"http://sierramadreweekly.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513.jpg","width":1024,"height":513},{"@type":"WebPage","@id":"http://sierramadreweekly.com/exploring-mono-lake/#webpage","url":"http://sierramadreweekly.com/exploring-mono-lake/","inLanguage":"en-US","name":"Exploring Mono Lake - Sierra Madre Weekly","isPartOf":{"@id":"http://sierramadreweekly.com/#website"},"primaryImageOfPage":{"@id":"http://sierramadreweekly.com/exploring-mono-lake/#primaryimage"},"datePublished":"2020-01-13T14:22:55+00:00","dateModified":"2020-01-13T14:22:55+00:00","author":{"@id":"http://sierramadreweekly.com/#/schema/person/0bf28d8e976225163ef1be5b96080010"}},{"@type":["Person"],"@id":"http://sierramadreweekly.com/#/schema/person/0bf28d8e976225163ef1be5b96080010","name":"Greg Aragon","image":{"@type":"ImageObject","@id":"http://sierramadreweekly.com/#authorlogo","url":"http://0.gravatar.com/avatar/68227c9ddcba8d10a3f79c0c19d26a9c?s=96&r=g","caption":"Greg Aragon"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Feed" href="http://sierramadreweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Comments Feed" href="http://sierramadreweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Exploring Mono Lake Comments Feed" href="http://sierramadreweekly.com/exploring-mono-lake/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"7dc1a48c562074ba51ca59788b9db297","url_components":{"year":"2020","monthnum":"01","day":"13","hour":"14","minute":"22","second":"55","post_id":"41546","postname":"exploring-mono-lake","category":"lifestyle\/travel"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='7dc1a48c562074ba51ca59788b9db297' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://sierramadreweekly.com/exploring-mono-lake/' />
<meta name='shareaholic:keywords' content='tag:california, tag:mono lake, tag:travel, cat:travel, type:post' />
<meta name='shareaholic:article_published_time' content='2020-01-13T14:22:55+00:00' />
<meta name='shareaholic:article_modified_time' content='2020-01-13T14:22:55+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Greg Aragon' />
<meta name='shareaholic:site_id' content='7dc1a48c562074ba51ca59788b9db297' />
<meta name='shareaholic:wp_version' content='8.13.12' />
<meta name='shareaholic:image' content='http://sierramadreweekly.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513-640x321.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sierramadreweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://sierramadreweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://sierramadreweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sierramadreweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sierramadreweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='http://sierramadreweekly.com/?p=41546' />
<link rel="alternate" type="application/json+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fexploring-mono-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fexploring-mono-lake%2F&#038;format=xml" />
<style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:80%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}

.logo a span img {
    width: 400px;
    height: auto;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#6619c4;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#6619c4;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#6619c4;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-41546 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5898"><a href="http://sierramadreweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13919"><a href="http://sierramadreweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14951"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5897"><a href="http://sierramadreweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13924"><a href="http://sierramadreweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36738"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36739"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36740"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16753"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36741"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36742"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36743"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36744"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36745"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36746"><a href="http://sierramadreweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5895"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36747"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36748"><a href="https://www.indeed.com/m/jobs?q=&#038;l=sierra+madre%2C+CA">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/SierraMadreWeekly/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://sierramadreweekly.com/" title="Sierra Madre Weekly">
	        	          <span><img src="http://sierramadreweekly.com/wp-content/uploads/2018/03/SierraMadre_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Wednesday, January 15, 2020 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-5898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/beginning-of-the-new-decade-strains-world-stability/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/82157776_10156674937596714_4038804889436946432_o-1024x683-350x233.jpg" alt="Beginning of the New Decade Strains World Stability" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/beginning-of-the-new-decade-strains-world-stability/">Beginning of the New Decade Strains World Stability</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/new-laws-the-good-the-bad-and-the-silly-for-2020/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575-350x197.jpg" alt="New Laws: The Good, the Bad and the Silly for 2020" width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/new-laws-the-good-the-bad-and-the-silly-for-2020/">New Laws: The Good, the Bad and the Silly for 2020</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/visual-journalists-file-suit-against-state-of-california/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/1Journalists-Miller-1024x768-350x263.jpg" alt="Visual Journalists File Suit Against State of California" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/visual-journalists-file-suit-against-state-of-california/">Visual Journalists File Suit Against State of California</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/simply-divine-hair-salon-is-a-cut-above/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/1-350x263.jpg" alt="Simply Divine Hair Salon is a Cut Above" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/simply-divine-hair-salon-is-a-cut-above/">Simply Divine Hair Salon is a Cut Above</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/modern-skills-to-learn-in-2020/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/Untitled-design-2019-10-23T151332.785-350x194.png" alt="Modern Skills to Learn in 2020" width="350" height="194" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/modern-skills-to-learn-in-2020/">Modern Skills to Learn in 2020</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/centre-stage-spotlights-next-gen-performers/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/5-350x219.jpg" alt="Centre Stage Spotlights Next-Gen Performers" width="350" height="219" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/centre-stage-spotlights-next-gen-performers/">Centre Stage Spotlights Next-Gen Performers</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-14951" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-5897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/january-college-search-guide-3/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/Ball-State-University-1000x429-350x150.jpg" alt="January College Search Guide" width="350" height="150" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/january-college-search-guide-3/">January College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/upper-district-awards-water-education-grants-to-local-schools/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/web-Education-Grant-Presentation-Photo-1024x496-350x170.jpg" alt="Upper District Awards Water Education Grants to Local Schools" width="350" height="170" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/upper-district-awards-water-education-grants-to-local-schools/">Upper District Awards Water Education Grants to Local Schools</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/december-college-search-guide-3/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/11/University-of-Iowa-350x196.jpg" alt="December College Search Guide" width="350" height="196" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/december-college-search-guide-3/">December College Search Guide</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13924" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/aaron-valdez-bids-farewell-to-readers/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/A-photo-Aaron-took-as-he-covered-a-Monrovia-soccer-game-e1552001668727-350x145.jpg" alt="Aaron Valdez Bids Farewell to Readers" width="350" height="145" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/aaron-valdez-bids-farewell-to-readers/">Aaron Valdez Bids Farewell to Readers</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/tips-to-help-you-spot-march-madness-upsets/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/Oregon_vs_St_Louis_basketball-350x197.jpg" alt="Tips to Help You Spot March Madness Upsets" width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/tips-to-help-you-spot-march-madness-upsets/">Tips to Help You Spot March Madness Upsets</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/11/web-1--350x233.jpg" alt="Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/">Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/jan-10-jan-16/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/Capture-350x198.jpg" alt="Jan.  10 – Jan. 16" width="350" height="198" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/jan-10-jan-16/">Jan.  10 – Jan. 16</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sept-13-sept-19/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/09/66410782_2454672201312061_5837897789865984000_o-350x126.jpg" alt="Sept. 13 – Sept. 19" width="350" height="126" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sept-13-sept-19/">Sept. 13 – Sept. 19</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sept-6-sept-12/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/09/67504727_1176740652512044_1935818378228793344_n-350x350.jpg" alt="Sept. 6 – Sept. 12" width="350" height="350" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sept-6-sept-12/">Sept. 6 – Sept. 12</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-350x121.jpg" alt="Millennial-Only Cruises to Set Sail in 2018" width="350" height="121" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/07/2-1-350x233.jpg" alt="The ‘M’ Word: Millennials in the Eyes of Millennials" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/">The ‘M’ Word: Millennials in the Eyes of Millennials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/06/millennials-buying-1024x676-350x231.jpg" alt="10 Millennial Hobbies Corporate America Should Be Aware of" width="350" height="231" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/">10 Millennial Hobbies Corporate America Should Be Aware of</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36740" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/exploring-mono-lake/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513-350x175.jpg" alt="Exploring Mono Lake" width="350" height="175" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/exploring-mono-lake/">Exploring Mono Lake</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/winter-paradise-on-the-island-of-kauai/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-350x203.jpg" alt="Winter Paradise on the Island of Kauai" width="350" height="203" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/winter-paradise-on-the-island-of-kauai/">Winter Paradise on the Island of Kauai</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/bristlecones-bakeries-and-bbqs-in-bishop-calif/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-350x197.jpg" alt="Bristlecones, Bakeries and BBQs in Bishop, Calif." width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/bristlecones-bakeries-and-bbqs-in-bishop-calif/">Bristlecones, Bakeries and BBQs in Bishop, Calif.</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16753" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li id="menu-item-36741" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/mental-health-advice-with-stan-ignoring-your-mental-health-issues-can-be-a-mistake/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/1-1-1024x678-350x232.jpg" alt="Mental Health Advice With Stan: Ignoring Your Mental Health Issues Can Be A Mistake" width="350" height="232" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/mental-health-advice-with-stan-ignoring-your-mental-health-issues-can-be-a-mistake/">Mental Health Advice With Stan: Ignoring Your Mental Health Issues Can Be A Mistake</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/career-corner-achieving-2020-resolutions/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/pexels-photo-636246-1024x681-350x233.jpeg" alt="Career Corner: Achieving 2020 Resolutions" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/career-corner-achieving-2020-resolutions/">Career Corner: Achieving 2020 Resolutions</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/mental-health-advice-with-stan-6-things-you-need-to-know-when-going-to-rehab/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/headache-pain-pills-medication-159211-1024x682-350x233.jpeg" alt="Mental Health Advice With Stan: 6 Things You Need to Know When Going to Rehab" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/mental-health-advice-with-stan-6-things-you-need-to-know-when-going-to-rehab/">Mental Health Advice With Stan: 6 Things You Need to Know When Going to Rehab</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36744" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36745" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36746" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/readers-choice-winners-revealed-aug-29/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/rc-web-350x265.png" alt="Readers’ Choice Winners Revealed Aug. 29" width="350" height="265" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/readers-choice-winners-revealed-aug-29/">Readers’ Choice Winners Revealed Aug. 29</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/readers-choice-2019-revealed-soon/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/rc-web-350x265.png" alt="Readers’ Choice 2019 Revealed Soon" width="350" height="265" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/readers-choice-2019-revealed-soon/">Readers’ Choice 2019 Revealed Soon</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award-350x263.jpeg" alt="San Gabriel Valley Teens Receive &#8216;Youth of the Year&#8217; Award" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/">San Gabriel Valley Teens Receive &#8216;Youth of the Year&#8217; Award</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-5895" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/william-brown/"><img src="http://sierramadreweekly.com/wp-content/uploads/2020/01/William-Brown-Photo-e1578617986762-350x233.jpg" alt="William Brown" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/william-brown/">William Brown</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/mitchell-mitch-sobo/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/Sobo.-Mitchell-7A1732-obit-photo-e1566321668643-350x249.jpg" alt="Mitchell ‘Mitch’ Sobo" width="350" height="249" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/mitchell-mitch-sobo/">Mitchell ‘Mitch’ Sobo</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/beloved-cal-phil-violinist-pavel-farkas-dies-at-77/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/calphil-concertmaster-pavel-farkas-Miller-e1555018628849-350x198.jpg" alt="Beloved Cal Phil Violinist Pavel Farkas Dies at 77" width="350" height="198" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/beloved-cal-phil-violinist-pavel-farkas-dies-at-77/">Beloved Cal Phil Violinist Pavel Farkas Dies at 77</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/readers-choice-2019/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/RC19-350x280.jpg" alt="Readers&#8217; Choice 2019" width="350" height="280" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/readers-choice-2019/">Readers&#8217; Choice 2019</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/2019-summer-camps-education-enrichment-guide/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/2019_04_04_Thursday-Regional-Pub_-PG-13-20-1-350x227.jpg" alt="2019 Summer Camps, Education &#038; Enrichment Guide" width="350" height="227" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/2019-summer-camps-education-enrichment-guide/">2019 Summer Camps, Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/undefined-journey-for-identity-and-self-love/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/02/web-5-32-e1550176026405-350x158.jpg" alt="Undefined: Journey for Identity and Self-Love" width="350" height="158" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/undefined-journey-for-identity-and-self-love/">Undefined: Journey for Identity and Self-Love</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/m/jobs?q=&amp;l=sierra+madre%2C+CA">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://sierramadreweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Exploring Mono Lake</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/exploring-mono-lake/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Exploring+Mono+Lake&amp;url=http://sierramadreweekly.com/exploring-mono-lake/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/exploring-mono-lake/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513.jpg&amp;description=Exploring+Mono+Lake&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fexploring-mono-lake%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Exploring+Mono+Lake&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fexploring-mono-lake%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fexploring-mono-lake%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-41546 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-california tag-mono-lake tag-travel">
				
		<div class="entry-body">
				  <span class="category"><a href="http://sierramadreweekly.com/category/lifestyle/travel/" rel="category tag">Travel</a></span>
		  		  <h4 class="entry-title">Exploring Mono Lake</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app='share_buttons' data-title='Exploring Mono Lake' data-link='http://sierramadreweekly.com/exploring-mono-lake/' data-app-id='23687660' data-app-id-name='post_above_content'></div><div id="attachment_152758" style="width: 1034px" class="wp-caption aligncenter"><img class="size-large wp-image-152758" src="http://sierramadreweekly.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513.jpg" alt="" width="1024" height="513" /><p class="wp-caption-text">The future of Mono Lake remains uncertain. &#8211; Photo by Greg Aragon / Beacon Media News</p></div>
<p><strong>By Greg Aragon</strong></p>
<p>California is replete with natural wonders and Mono Lake holds its own against them all. As one of the oldest lakes in the western hemisphere, it is eerily beautiful, with giant tufa structures jetting from its serene surface and the snow-capped Sierra Nevada reflecting in its shimmering blue waters.</p>
<p>A friend and I began a recent getaway to Mono Lake at <a href="http://www.discoverwhisperingpines.com/" target="_blank" rel="noopener">Whispering Pines Motel &amp; Cabins</a> located in the nearby town of June Lake. A rustic and beautiful property situated at the base of Carson Peak and 1.5 miles from June Mountain, the resort offers motel rooms, cabins, and two-bedroom suites for skiers and families who love the beauty of the Sierras. </p>
<p>Our suite at Whispering Pines came with a large living room with sleeper sofa and TV, a separate bedroom with a queen bed, and a full kitchen with oven/stove, sink and dining table. The room had a cozy mountain feel, boasting incredible mountain views from the living room and bedroom. In fact, we could see two flowing waterfalls from the couch!</p>
<p>Once checked into the room, we headed to Mono Lake, about 15 miles away. Located just east of Yosemite National Park, the lake and the town of Lee Vining, which sits on its western shore, have been the backdrop for numerous films, standing in for the Old West, outer space planets and the Himalaya in films like Tom Cruise’s “Oblivion,” “Star Trek IX,” “True Grit” and “Indiana Jones and the Temple of Doom.”</p>
<p>The lake, which has no outlet, covers about 65 square miles and is estimated to be more than 1 million years old. It is known for the alien-looking tufa structures sprouting from the water. The tufa are calcium-carbonate spires and knobs formed by the interaction of freshwater springs and alkaline lake water. Throughout its existence, salts and minerals have washed into the lake from Eastern Sierra streams. Freshwater evaporating from the lake each year has left the salts and minerals behind so that the lake is now about three times as salty as the ocean and very alkaline.</p>
<p>Because of its unique composition, Mono Lake has created a rare ecosystem, supporting a complex food chain of green algae, brine shrimp and alkali flies, and more than 80 species of migratory birds. Gulls especially like the lake, as about 85% of the bird’s California breeding population nests at the reservoir each year.</p>
<p>In 1941, the Los Angeles Department of Water and Power began diverting Mono Lake&#8217;s tributary streams to meet growing water demands in Los Angeles. Without its freshwater sources, the volume of Mono Lake was cut in half, while its salinity doubled. Unable to adapt to these changing conditions within such a short period of time, the ecosystem began to collapse.</p>
<p>With the future of the lake in doubt, the <a href="https://www.monolake.org/" target="_blank" rel="noopener">Mono Lake Committee</a> was formed in 1978 to help preserve and restore the lake. The organization quickly grew to more than 20,000 members and today it helps protect the lake.  </p>
<p>When we got to the lake it was a cool November morning. The water was calm and there were a few other sightseers like ourselves, taking photos, exploring the shoreline and walking through tall grass, along muddy trails.</p>
<p>The lake has a few different points of interest for visitors. We visited the County Park area, located off U.S. Highway 395, near the town of Lee Vining. This spot has picnic tables and features an easy trail and boardwalk that leads to the lake.</p>
<p>Another good spot is Navy Beach, which is where you can launch kayaks and canoes. It is connected to the South Tufa Area by a short trail, where there is additional parking. Navy Beach is south of Lee Vining off U.S. 395.</p>
<p>For anyone interested in geology, the Panum Crater/Mono Crater area should not be missed. These spectacular young volcanoes, which look ready to erupt at any moment, range in age from 600 to 40,000 years old. Panum is reached via a short dirt road, off Highway 120 east about three miles east of Highway 395.</p>
<p>Winter is a great time to visit Mono Lake, as crowds are light and snow on the shoreline and tofu can be an incredible sight. But the weather can be tricky and roads can close at any time, so make sure to check the local weather before going. For more information, visit the Mono Lake Committee at <a href="http://www.monolake.org/" target="_blank" rel="noopener">monolake.org</a> or Mono County Tourism at <a href="http://www.monocounty.org/" target="_blank" rel="noopener">monocounty.org</a>.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Exploring Mono Lake' data-link='http://sierramadreweekly.com/exploring-mono-lake/' data-app-id='23687656' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Exploring Mono Lake' data-link='http://sierramadreweekly.com/exploring-mono-lake/' data-app-id='23687664' data-app-id-name='post_below_content'></div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://sierramadreweekly.com/tag/california/" rel="tag">California</a> <a href="http://sierramadreweekly.com/tag/mono-lake/" rel="tag">Mono Lake</a> <a href="http://sierramadreweekly.com/tag/travel/" rel="tag">travel</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 13, 2020</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/exploring-mono-lake/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Exploring+Mono+Lake&amp;url=http://sierramadreweekly.com/exploring-mono-lake/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/exploring-mono-lake/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2020/01/web-20191021_104554-1024x513.jpg&amp;description=Exploring+Mono+Lake&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fexploring-mono-lake%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Exploring+Mono+Lake&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fexploring-mono-lake%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fexploring-mono-lake%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://sierramadreweekly.com/author/greg-aragon/"><img alt='' src='http://0.gravatar.com/avatar/68227c9ddcba8d10a3f79c0c19d26a9c?s=80&#038;r=g' srcset='http://0.gravatar.com/avatar/68227c9ddcba8d10a3f79c0c19d26a9c?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Greg Aragon</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://sierramadreweekly.com/a-comedic-legend-lost-and-found-the-re-birth-of-the-rutles/" rel="prev">A Comedic Legend Lost and Found: The Re-Birth of The Rutles</a></div>		 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Winter Paradise on the Island of Kauai" href="http://sierramadreweekly.com/winter-paradise-on-the-island-of-kauai/">
							<img width="350" height="203" src="http://sierramadreweekly.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-350x203.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-350x203.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-150x87.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-500x290.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594-640x371.jpg 640w, http://sierramadreweekly.com/wp-content/uploads/2020/01/Kauai-pic-AA-1024x594.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/winter-paradise-on-the-island-of-kauai/">Winter Paradise on the Island of Kauai</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Bristlecones, Bakeries and BBQs in Bishop, Calif." href="http://sierramadreweekly.com/bristlecones-bakeries-and-bbqs-in-bishop-calif/">
							<img width="350" height="197" src="http://sierramadreweekly.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-350x197.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-150x84.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-500x281.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576-640x360.jpg 640w, http://sierramadreweekly.com/wp-content/uploads/2020/01/web-Bishop-pic-A-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/bristlecones-bakeries-and-bbqs-in-bishop-calif/">Bristlecones, Bakeries and BBQs in Bishop, Calif.</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="New Laws: The Good, the Bad and the Silly for 2020" href="http://sierramadreweekly.com/new-laws-the-good-the-bad-and-the-silly-for-2020/">
							<img width="350" height="197" src="http://sierramadreweekly.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575-350x197.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575-150x84.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575-500x281.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575-640x359.jpg 640w, http://sierramadreweekly.com/wp-content/uploads/2020/01/capital-building-in-sacramento-california-1024x575.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/new-laws-the-good-the-bad-and-the-silly-for-2020/">New Laws: The Good, the Bad and the Silly for 2020</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/exploring-mono-lake/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sierramadreweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41546' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="872294fe9c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-465725265" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.sierramadrechamber.com/home">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/community_services_department">Community Services</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cms/one.aspx?pageId=262549">Sierra Madre Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/fire_department">Sierra Madre Fire Department</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">E-Newsletter Sign-up!</h6><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-38134 mc4wp-form-basic" method="post" data-id="38134" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>

<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p><p>
    <input type="submit" value="Subscribe">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1579068598" /><input type="hidden" name="_mc4wp_form_id" value="38134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-465725266" class="widget widget_text"><h6 class="widget_title">Sierra Madre Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/category/e-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/classifieds/">Classifieds</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">ARTICLE CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sierramadreweekly.com/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://sierramadreweekly.com/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="http://sierramadreweekly.com/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="http://sierramadreweekly.com/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://sierramadreweekly.com/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td>7</td><td>8</td><td><a href="http://sierramadreweekly.com/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="http://sierramadreweekly.com/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td><a href="http://sierramadreweekly.com/2020/01/13/" aria-label="Posts published on January 13, 2020">13</a></td><td id="today">14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36730"><a href="http://www.sierramadreweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://sierramadreweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","order":"desc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script async="async" type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
    </body>
</html>