<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://sierramadreweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Mental Health Advice With Stan: Where to Find Help for Addiction and Depression - Sierra Madre Weekly</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://sierramadreweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mental Health Advice With Stan: Where to Find Help for Addiction and Depression - Sierra Madre Weekly" />
<meta property="og:description" content="By Stan Popovich Many people who are struggling with their mental health do not know where to go for treatment. There are many resources available in your area that you can use to help overcome your addictions, depression, and anxieties. Here are some suggestions a person can use in seeking treatment for their mental health..." />
<meta property="og:url" content="http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/" />
<meta property="og:site_name" content="Sierra Madre Weekly" />
<meta property="article:tag" content="columns" />
<meta property="article:tag" content="mental health" />
<meta property="article:tag" content="opinion" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2019-12-12T12:13:07+00:00" />
<meta property="og:image" content="http://sierramadreweekly.com/wp-content/uploads/2019/12/1_rAohd8ycBFcBf_R35CKSrQ-1024x767.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="767" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Stan Popovich Many people who are struggling with their mental health do not know where to go for treatment. There are many resources available in your area that you can use to help overcome your addictions, depression, and anxieties. Here are some suggestions a person can use in seeking treatment for their mental health..." />
<meta name="twitter:title" content="Mental Health Advice With Stan: Where to Find Help for Addiction and Depression - Sierra Madre Weekly" />
<meta name="twitter:image" content="http://sierramadreweekly.com/wp-content/uploads/2019/12/1_rAohd8ycBFcBf_R35CKSrQ-1024x767.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://sierramadreweekly.com/#website","url":"http://sierramadreweekly.com/","name":"Sierra Madre Weekly","potentialAction":{"@type":"SearchAction","target":"http://sierramadreweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/#primaryimage","url":"http://sierramadreweekly.com/wp-content/uploads/2019/12/1_rAohd8ycBFcBf_R35CKSrQ-1024x767.jpeg","width":1024,"height":767},{"@type":"WebPage","@id":"http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/#webpage","url":"http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/","inLanguage":"en-US","name":"Mental Health Advice With Stan: Where to Find Help for Addiction and Depression - Sierra Madre Weekly","isPartOf":{"@id":"http://sierramadreweekly.com/#website"},"primaryImageOfPage":{"@id":"http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/#primaryimage"},"datePublished":"2019-12-12T12:13:07+00:00","dateModified":"2019-12-12T12:13:07+00:00","author":{"@id":"http://sierramadreweekly.com/#/schema/person/b6b599f9e807cd4a968f45b229f46c0d"}},{"@type":["Person"],"@id":"http://sierramadreweekly.com/#/schema/person/b6b599f9e807cd4a968f45b229f46c0d","name":"Stan Popovich","image":{"@type":"ImageObject","@id":"http://sierramadreweekly.com/#authorlogo","url":"http://0.gravatar.com/avatar/cd90d647ffb9ea1dd1bcc084feb16b7b?s=96&r=g","caption":"Stan Popovich"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Feed" href="http://sierramadreweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Comments Feed" href="http://sierramadreweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Mental Health Advice With Stan: Where to Find Help for Addiction and Depression Comments Feed" href="http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"12","day":"12","hour":"12","minute":"13","second":"07","post_id":"41419","postname":"mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression","category":"opinion\/columns"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='7dc1a48c562074ba51ca59788b9db297' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/' />
<meta name='shareaholic:keywords' content='columns, mental health, opinion, post' />
<meta name='shareaholic:article_published_time' content='2019-12-12T12:13:07+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-12-12T12:13:07+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Stan Popovich' />
<meta name='shareaholic:site_id' content='7dc1a48c562074ba51ca59788b9db297' />
<meta name='shareaholic:wp_version' content='8.13.6' />
<meta name='shareaholic:image' content='http://sierramadreweekly.com/wp-content/uploads/2019/12/1_rAohd8ycBFcBf_R35CKSrQ-1024x767-640x479.jpeg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sierramadreweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://sierramadreweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css?ver=4.9.12' type='text/css' media='all' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://sierramadreweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sierramadreweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sierramadreweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='http://sierramadreweekly.com/?p=41419' />
<link rel="alternate" type="application/json+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fmental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fmental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression%2F&#038;format=xml" />
<style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:80%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}

.logo a span img {
    width: 400px;
    height: auto;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#6619c4;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#6619c4;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#6619c4;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-41419 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5898"><a href="http://sierramadreweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13919"><a href="http://sierramadreweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14951"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5897"><a href="http://sierramadreweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13924"><a href="http://sierramadreweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36738"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36739"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36740"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16753"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36741"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36742"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36743"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36744"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36745"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36746"><a href="http://sierramadreweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5895"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36747"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36748"><a href="https://www.indeed.com/m/jobs?q=&#038;l=sierra+madre%2C+CA">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/SierraMadreWeekly/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://sierramadreweekly.com/" title="Sierra Madre Weekly">
	        	          <span><img src="http://sierramadreweekly.com/wp-content/uploads/2018/03/SierraMadre_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Friday, December 13, 2019 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-5898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/wildlife-waystation-closes-after-43-years-of-providing-sanctuary-for-77k-animals/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/web-1-1-1024x680-350x232.jpg" alt="Wildlife Waystation Closes After 43 Years of Providing Sanctuary for 77K Animals" width="350" height="232" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/wildlife-waystation-closes-after-43-years-of-providing-sanctuary-for-77k-animals/">Wildlife Waystation Closes After 43 Years of Providing Sanctuary for 77K Animals</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/31-states-do-not-require-a-license-or-even-a-permit-to-carry-a-gun/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/web-Page-on-Aug-22-1024x682-350x233.jpg" alt="31 States Do NOT Require a License or Even a Permit to Carry a Gun" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/31-states-do-not-require-a-license-or-even-a-permit-to-carry-a-gun/">31 States Do NOT Require a License or Even a Permit to Carry a Gun</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/global-warning-greenhouse-reality/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/Photo-collage-climate-scenarios-global-climate-reports-NOAA-image-landscapes-1024x488-350x167.jpg" alt="Global Warning: Greenhouse Reality" width="350" height="167" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/global-warning-greenhouse-reality/">Global Warning: Greenhouse Reality</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/moms-of-greater-pasadena-find-much-needed-community-with-fit4mom/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/11/1-350x257.jpg" alt="Moms of Greater Pasadena Find Much-Needed Community with FIT4MOM" width="350" height="257" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/moms-of-greater-pasadena-find-much-needed-community-with-fit4mom/">Moms of Greater Pasadena Find Much-Needed Community with FIT4MOM</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/this-just-might-be-the-best-tea-house-youve-ever-tried/">No image</a>
									</div>
									<h6><a href="http://sierramadreweekly.com/this-just-might-be-the-best-tea-house-youve-ever-tried/">This Just Might be the Best Tea House You’ve Ever Tried</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/puff-monkey-shop-fuels-fandoms-across-the-pop-cultural-universe/">No image</a>
									</div>
									<h6><a href="http://sierramadreweekly.com/puff-monkey-shop-fuels-fandoms-across-the-pop-cultural-universe/">Puff Monkey Shop Fuels Fandoms Across the Pop Cultural Universe</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-14951" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-5897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/december-college-search-guide-3/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/11/University-of-Iowa-350x196.jpg" alt="December College Search Guide" width="350" height="196" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/december-college-search-guide-3/">December College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/september-college-search-guide-2/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/University-of-Mississippi-350x192.jpg" alt="September College Search Guide" width="350" height="192" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/september-college-search-guide-2/">September College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/august-college-search-guide-2/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/University-of-Toronto-350x233.jpg" alt="August College Search Guide" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/august-college-search-guide-2/">August College Search Guide</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13924" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/aaron-valdez-bids-farewell-to-readers/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/A-photo-Aaron-took-as-he-covered-a-Monrovia-soccer-game-e1552001668727-350x145.jpg" alt="Aaron Valdez Bids Farewell to Readers" width="350" height="145" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/aaron-valdez-bids-farewell-to-readers/">Aaron Valdez Bids Farewell to Readers</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/tips-to-help-you-spot-march-madness-upsets/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/Oregon_vs_St_Louis_basketball-350x197.jpg" alt="Tips to Help You Spot March Madness Upsets" width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/tips-to-help-you-spot-march-madness-upsets/">Tips to Help You Spot March Madness Upsets</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/11/web-1--350x233.jpg" alt="Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/">Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sept-13-sept-19/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/09/66410782_2454672201312061_5837897789865984000_o-350x126.jpg" alt="Sept. 13 – Sept. 19" width="350" height="126" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sept-13-sept-19/">Sept. 13 – Sept. 19</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sept-6-sept-12/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/09/67504727_1176740652512044_1935818378228793344_n-350x350.jpg" alt="Sept. 6 – Sept. 12" width="350" height="350" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sept-6-sept-12/">Sept. 6 – Sept. 12</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/aug-30-sept-5/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/Capture-1-350x177.jpg" alt="Aug. 30 – Sept. 5" width="350" height="177" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/aug-30-sept-5/">Aug. 30 – Sept. 5</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-350x121.jpg" alt="Millennial-Only Cruises to Set Sail in 2018" width="350" height="121" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/07/2-1-350x233.jpg" alt="The ‘M’ Word: Millennials in the Eyes of Millennials" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/">The ‘M’ Word: Millennials in the Eyes of Millennials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/06/millennials-buying-1024x676-350x231.jpg" alt="10 Millennial Hobbies Corporate America Should Be Aware of" width="350" height="231" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/">10 Millennial Hobbies Corporate America Should Be Aware of</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/a-day-on-sherkin-island-ireland/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/web-20190816_114908-1024x549-350x188.jpg" alt="A Day on Sherkin Island, Ireland" width="350" height="188" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/a-day-on-sherkin-island-ireland/">A Day on Sherkin Island, Ireland</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/bathing-in-beauty-and-luxury-at-belmond-el-encanto/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/web-Belmond-Pic-A-350x192.jpg" alt="Bathing in Beauty and Luxury at Belmond El Encanto" width="350" height="192" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/bathing-in-beauty-and-luxury-at-belmond-el-encanto/">Bathing in Beauty and Luxury at Belmond El Encanto</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/community-table-ditch-the-canned-cranberry-sauce/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/11/jellied-cranberry-Toy-Jones-1024x768-350x263.jpg" alt="Community Table: Ditch the Canned Cranberry Sauce" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/community-table-ditch-the-canned-cranberry-sauce/">Community Table: Ditch the Canned Cranberry Sauce</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16753" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li id="menu-item-36741" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36743" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/1_rAohd8ycBFcBf_R35CKSrQ-1024x767-350x262.jpeg" alt="Mental Health Advice With Stan: Where to Find Help for Addiction and Depression" width="350" height="262" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/">Mental Health Advice With Stan: Where to Find Help for Addiction and Depression</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/digital-technology-and-social-media-has-given-humanity-a-makeover/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/Capture-5-350x197.jpg" alt="Digital Technology and Social Media Has Given Humanity a Makeover" width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/digital-technology-and-social-media-has-given-humanity-a-makeover/">Digital Technology and Social Media Has Given Humanity a Makeover</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/career-corner-preparing-for-january/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/12/photo-1521175776577-f8e0c1e5ecb7-1024x612-350x209.jpg" alt="Career Corner: Preparing for January" width="350" height="209" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/career-corner-preparing-for-january/">Career Corner: Preparing for January</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36745" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36746" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/readers-choice-winners-revealed-aug-29/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/rc-web-350x265.png" alt="Readers’ Choice Winners Revealed Aug. 29" width="350" height="265" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/readers-choice-winners-revealed-aug-29/">Readers’ Choice Winners Revealed Aug. 29</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/readers-choice-2019-revealed-soon/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/rc-web-350x265.png" alt="Readers’ Choice 2019 Revealed Soon" width="350" height="265" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/readers-choice-2019-revealed-soon/">Readers’ Choice 2019 Revealed Soon</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award-350x263.jpeg" alt="San Gabriel Valley Teens Receive &#8216;Youth of the Year&#8217; Award" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/">San Gabriel Valley Teens Receive &#8216;Youth of the Year&#8217; Award</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-5895" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/mitchell-mitch-sobo/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/Sobo.-Mitchell-7A1732-obit-photo-e1566321668643-350x249.jpg" alt="Mitchell ‘Mitch’ Sobo" width="350" height="249" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/mitchell-mitch-sobo/">Mitchell ‘Mitch’ Sobo</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/beloved-cal-phil-violinist-pavel-farkas-dies-at-77/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/calphil-concertmaster-pavel-farkas-Miller-e1555018628849-350x198.jpg" alt="Beloved Cal Phil Violinist Pavel Farkas Dies at 77" width="350" height="198" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/beloved-cal-phil-violinist-pavel-farkas-dies-at-77/">Beloved Cal Phil Violinist Pavel Farkas Dies at 77</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/robert-j-la-brie/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/x-Dad-89th-Birthday-copy-2-e1551485432206-350x164.jpg" alt="Robert J. La Brie" width="350" height="164" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/robert-j-la-brie/">Robert J. La Brie</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/readers-choice-2019/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/RC19-350x280.jpg" alt="Readers&#8217; Choice 2019" width="350" height="280" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/readers-choice-2019/">Readers&#8217; Choice 2019</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/2019-summer-camps-education-enrichment-guide/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/2019_04_04_Thursday-Regional-Pub<PG-13-20-1-350x227.jpg" alt="2019 Summer Camps, Education &#038; Enrichment Guide" width="350" height="227" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/2019-summer-camps-education-enrichment-guide/">2019 Summer Camps, Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/undefined-journey-for-identity-and-self-love/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/02/web-5-32-e1550176026405-350x158.jpg" alt="Undefined: Journey for Identity and Self-Love" width="350" height="158" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/undefined-journey-for-identity-and-self-love/">Undefined: Journey for Identity and Self-Love</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/m/jobs?q=&amp;l=sierra+madre%2C+CA">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://sierramadreweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Mental Health Advice With Stan: Where to Find Help for Addiction and Depression</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Mental+Health+Advice+With+Stan%3A+Where+to+Find+Help+for+Addiction+and+Depression&amp;url=http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2019/12/1_rAohd8ycBFcBf_R35CKSrQ-1024x767.jpeg&amp;description=Mental+Health+Advice+With+Stan%3A+Where+to+Find+Help+for+Addiction+and+Depression&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fmental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Mental+Health+Advice+With+Stan%3A+Where+to+Find+Help+for+Addiction+and+Depression&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fmental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fmental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-41419 post type-post status-publish format-standard has-post-thumbnail hentry category-columns tag-columns tag-mental-health tag-opinion">
				
		<div class="entry-body">
				  <span class="category"><a href="http://sierramadreweekly.com/category/opinion/columns/" rel="category tag">Columns</a></span>
		  		  <h4 class="entry-title">Mental Health Advice With Stan: Where to Find Help for Addiction and Depression</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app='share_buttons' data-title='Mental Health Advice With Stan: Where to Find Help for Addiction and Depression' data-link='http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/' data-app-id='23687660' data-app-id-name='post_above_content'></div><div id="attachment_149424" style="width: 1034px" class="wp-caption aligncenter"><img class="size-large wp-image-149424" src="http://sierramadreweekly.com/wp-content/uploads/2019/12/1_rAohd8ycBFcBf_R35CKSrQ-1024x767.jpeg" alt="" width="1024" height="767" /><p class="wp-caption-text">There is help out there so you don’t have to battle your mental health issues alone. &#8211; Courtesy photo</p></div>
<p><strong>  By Stan Popovich</strong></p>
<p>Many people who are struggling with their mental health do not know where to go for treatment. There are many resources available in your area that you can use to help overcome your addictions, depression, and anxieties.</p>
<p>Here are some suggestions a person can use in seeking treatment for their mental health issues.</p>
<h2><strong>1. Seek help from a mental health professional</strong></h2>
<p>Talk to a mental health counselor in your area who can help you manage your fears and anxieties. They will be able to provide you with additional advice and insights on how to deal with your current problem. Your local mental health community center can point you in the right direction.</p>
<h2><strong>2. Go to the nearest hospital</strong></h2>
<p>Your local hospital can give you immediate assistance for your mental health issues. The people who work at a hospital know of other professionals in your area that can provide you with the proper treatment.</p>
<h2><strong>3. Contact your doctor or primary care physician</strong></h2>
<p>Your medical or family doctor is a great source in getting treatment. Explain to your doctor your problems and he or she can tell you where to go in seeking assistance.</p>
<h2><strong>4. Talk to your priest or minister</strong></h2>
<p>Your local church may know of programs in your area that you could help in overcoming your depression and addictions. A priest or minister can also provide advice for your situation.</p>
<h2><strong>5. Call your insurance company</strong></h2>
<p>Your insurance company can provide a list of mental health providers who are in your health plan. This will help reduce the cost of seeking treatment.</p>
<h2><strong>6. Find a support group</strong></h2>
<p>There are all kinds of local support groups that can help you with your issues. Go to a support group in your area and meet people who are also struggling with addiction and depression. A person can go on the internet to find a support group in their area.</p>
<h2><strong>7. Contact your local government</strong></h2>
<p>Your state and county governments offer many kinds of assistance programs for various mental health issues. Your local government phone numbers should be in the phone book and on the internet. Look also for depression or mental health hotline numbers.</p>
<h2><strong>8. Network with your friends</strong></h2>
<p>Some of your friends may also struggle with fear and depression. Ask your peers if they have any suggestions on where you can go for treatment. In addition, make sure that your friends can keep things confidential.</p>
<p><em>Stan Popovich is a Penn State graduate and the nationally known anxiety  author of “A Layman’s Guide to Managing Fear”— an easy-to-read  overcoming anxiety book that’s helped thousands of people to confidently  manage their persistent fears and anxieties. Stan has over 20 years of personal experience in dealing with fear and anxiety. For more free mental health advice visit Stan’s website at </em><a href="https://managingfear.com/" target="_blank" rel="noopener"><em>managingfear.com</em></a><em> and read Stan’s articles and his blog. The above is not intended to be a substitute for professional medical advice, diagnosis, or treatment. Mr. Popovich is not a medical professional. Always seek the advice of your physician or other qualified health providers with any questions you may have regarding a medical condition. Never disregard professional medical advice or delay in seeking it because of something you have read here.</em></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Mental Health Advice With Stan: Where to Find Help for Addiction and Depression' data-link='http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/' data-app-id='23687656' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Mental Health Advice With Stan: Where to Find Help for Addiction and Depression' data-link='http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/' data-app-id='23687664' data-app-id-name='post_below_content'></div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://sierramadreweekly.com/tag/columns/" rel="tag">columns</a> <a href="http://sierramadreweekly.com/tag/mental-health/" rel="tag">mental health</a> <a href="http://sierramadreweekly.com/tag/opinion/" rel="tag">opinion</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>December 12, 2019</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Mental+Health+Advice+With+Stan%3A+Where+to+Find+Help+for+Addiction+and+Depression&amp;url=http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2019/12/1_rAohd8ycBFcBf_R35CKSrQ-1024x767.jpeg&amp;description=Mental+Health+Advice+With+Stan%3A+Where+to+Find+Help+for+Addiction+and+Depression&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fmental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Mental+Health+Advice+With+Stan%3A+Where+to+Find+Help+for+Addiction+and+Depression&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fmental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fmental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://sierramadreweekly.com/author/stan-popovich/"><img alt='' src='http://0.gravatar.com/avatar/cd90d647ffb9ea1dd1bcc084feb16b7b?s=80&#038;r=g' srcset='http://0.gravatar.com/avatar/cd90d647ffb9ea1dd1bcc084feb16b7b?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Stan Popovich</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://sierramadreweekly.com/41403-2/" rel="prev">Sierra Madre Weekly &#8211; 12/12/2019</a></div>		<div class="alignright item"><a href="http://sierramadreweekly.com/a-day-on-sherkin-island-ireland/" rel="next">A Day on Sherkin Island, Ireland</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Digital Technology and Social Media Has Given Humanity a Makeover" href="http://sierramadreweekly.com/digital-technology-and-social-media-has-given-humanity-a-makeover/">
							<img width="350" height="197" src="http://sierramadreweekly.com/wp-content/uploads/2019/12/Capture-5-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2019/12/Capture-5-350x197.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2019/12/Capture-5-150x84.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2019/12/Capture-5-500x281.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2019/12/Capture-5-640x360.jpg 640w, http://sierramadreweekly.com/wp-content/uploads/2019/12/Capture-5.jpg 985w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/digital-technology-and-social-media-has-given-humanity-a-makeover/">Digital Technology and Social Media Has Given Humanity a Makeover</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Career Corner: Preparing for January" href="http://sierramadreweekly.com/career-corner-preparing-for-january/">
							<img width="350" height="209" src="http://sierramadreweekly.com/wp-content/uploads/2019/12/photo-1521175776577-f8e0c1e5ecb7-1024x612-350x209.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2019/12/photo-1521175776577-f8e0c1e5ecb7-1024x612-350x209.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2019/12/photo-1521175776577-f8e0c1e5ecb7-1024x612-150x90.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2019/12/photo-1521175776577-f8e0c1e5ecb7-1024x612-500x299.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2019/12/photo-1521175776577-f8e0c1e5ecb7-1024x612-640x383.jpg 640w, http://sierramadreweekly.com/wp-content/uploads/2019/12/photo-1521175776577-f8e0c1e5ecb7-1024x612.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/career-corner-preparing-for-january/">Career Corner: Preparing for January</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Divided by a Common Language" href="http://sierramadreweekly.com/divided-by-a-common-language/">
							<img width="350" height="233" src="http://sierramadreweekly.com/wp-content/uploads/2019/11/29510502648_3f6bc58cb7_o-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2019/11/29510502648_3f6bc58cb7_o-350x233.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2019/11/29510502648_3f6bc58cb7_o-150x100.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2019/11/29510502648_3f6bc58cb7_o-500x333.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2019/11/29510502648_3f6bc58cb7_o-600x400.jpg 600w, http://sierramadreweekly.com/wp-content/uploads/2019/11/29510502648_3f6bc58cb7_o.jpg 612w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/divided-by-a-common-language/">Divided by a Common Language</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mental-health-advice-with-stan-where-to-find-help-for-addiction-and-depression/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sierramadreweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41419' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d406a4e1ae" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>			</form>
			</div><!-- #respond -->
	      
         </div>
        </div>
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-465725265" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.sierramadrechamber.com/home">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/community_services_department">Community Services</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cms/one.aspx?pageId=262549">Sierra Madre Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/fire_department">Sierra Madre Fire Department</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">E-Newsletter Sign-up!</h6><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-38134 mc4wp-form-basic" method="post" data-id="38134" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>

<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p><p>
    <input type="submit" value="Subscribe">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1576223229" /><input type="hidden" name="_mc4wp_form_id" value="38134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-465725266" class="widget widget_text"><h6 class="widget_title">Sierra Madre Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/category/e-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/classifieds/">Classifieds</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">ARTICLE CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sierramadreweekly.com/2019/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td><a href="http://sierramadreweekly.com/2019/12/04/" aria-label="Posts published on December 4, 2019">4</a></td><td><a href="http://sierramadreweekly.com/2019/12/05/" aria-label="Posts published on December 5, 2019">5</a></td><td>6</td><td>7</td><td><a href="http://sierramadreweekly.com/2019/12/08/" aria-label="Posts published on December 8, 2019">8</a></td>
	</tr>
	<tr>
		<td><a href="http://sierramadreweekly.com/2019/12/09/" aria-label="Posts published on December 9, 2019">9</a></td><td>10</td><td><a href="http://sierramadreweekly.com/2019/12/11/" aria-label="Posts published on December 11, 2019">11</a></td><td><a href="http://sierramadreweekly.com/2019/12/12/" aria-label="Posts published on December 12, 2019">12</a></td><td id="today">13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36730"><a href="http://www.sierramadreweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://sierramadreweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","order":"desc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script async="async" type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
    </body>
</html>