<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://sierramadreweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Readers’ Choice 2019 Nomination Period Starts Soon - Sierra Madre Weekly</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://sierramadreweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Our annual recognition of local businesses, appropriately named Readers’ Choice, is coming later this year and the open digital ballot will be accessible..."/>
<link rel="canonical" href="http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Readers’ Choice 2019 Nomination Period Starts Soon - Sierra Madre Weekly" />
<meta property="og:description" content="Our annual recognition of local businesses, appropriately named Readers’ Choice, is coming later this year and the open digital ballot will be accessible..." />
<meta property="og:url" content="http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" />
<meta property="og:site_name" content="Sierra Madre Weekly" />
<meta property="article:tag" content="business" />
<meta property="article:tag" content="Readers Choice" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-04-11T19:51:30+00:00" />
<meta property="og:image" content="http://sierramadreweekly.com/wp-content/uploads/2019/04/1-e1555012264178.png" />
<meta property="og:image:width" content="912" />
<meta property="og:image:height" content="583" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Our annual recognition of local businesses, appropriately named Readers’ Choice, is coming later this year and the open digital ballot will be accessible..." />
<meta name="twitter:title" content="Readers’ Choice 2019 Nomination Period Starts Soon - Sierra Madre Weekly" />
<meta name="twitter:image" content="http://sierramadreweekly.com/wp-content/uploads/2019/04/1-e1555012264178.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Feed" href="http://sierramadreweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Comments Feed" href="http://sierramadreweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Readers’ Choice 2019 Nomination Period Starts Soon Comments Feed" href="http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"04","day":"11","hour":"12","minute":"51","second":"30","post_id":"40088","postname":"readers-choice-2019-nomination-period-starts-soon","category":"business"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='7dc1a48c562074ba51ca59788b9db297' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/' />
<meta name='shareaholic:keywords' content='business, readers choice, choice, post' />
<meta name='shareaholic:article_published_time' content='2019-04-11T12:51:30+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-04-11T12:51:30+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:site_id' content='7dc1a48c562074ba51ca59788b9db297' />
<meta name='shareaholic:wp_version' content='8.12.1' />
<meta name='shareaholic:image' content='http://sierramadreweekly.com/wp-content/uploads/2019/04/1-e1555012264178-640x409.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sierramadreweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://sierramadreweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://sierramadreweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sierramadreweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sierramadreweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://sierramadreweekly.com/?p=40088' />
<link rel="alternate" type="application/json+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Freaders-choice-2019-nomination-period-starts-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Freaders-choice-2019-nomination-period-starts-soon%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sierramadreweekly.com/?wordfence_lh=1&hid=DAE267F6AF1B06786C5ED1977B5010DC');
</script><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:80%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}

.logo a span img {
    width: 400px;
    height: auto;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#6619c4;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#6619c4;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#6619c4;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-40088 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5898"><a href="http://sierramadreweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13919"><a href="http://sierramadreweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14951"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5897"><a href="http://sierramadreweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13924"><a href="http://sierramadreweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36738"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36739"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36740"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16753"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36741"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36742"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36743"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36744"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36745"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36746"><a href="http://sierramadreweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5895"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36747"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36748"><a href="https://www.indeed.com/m/jobs?q=&#038;l=sierra+madre%2C+CA">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/SierraMadreWeekly/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://sierramadreweekly.com/" title="Sierra Madre Weekly">
	        	          <span><img src="http://sierramadreweekly.com/wp-content/uploads/2018/03/SierraMadre_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Thursday, April 11, 2019 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-5898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/social-media-has-found-a-new-demographic-senior-citizens/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/1-1-e1554936628779-350x180.jpg" alt="Social Media Has Found a New Demographic – Senior Citizens" width="350" height="180" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/social-media-has-found-a-new-demographic-senior-citizens/">Social Media Has Found a New Demographic – Senior Citizens</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/rep-chu-and-sen-harris-introduce-legislation-to-protect-san-gabriel-mountains/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/6081483506_16728c3a79_b-1024x683-e1554933744413-350x183.jpg" alt="Rep. Chu and Sen. Harris Introduce Legislation to Protect San Gabriel Mountains" width="350" height="183" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/rep-chu-and-sen-harris-introduce-legislation-to-protect-san-gabriel-mountains/">Rep. Chu and Sen. Harris Introduce Legislation to Protect San Gabriel Mountains</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madre-crime-blotters-march-25-march-28/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/blotter-1-e1554486065840-350x144.jpg" alt="Sierra Madre Crime Blotters: March 25 – March 28" width="350" height="144" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madre-crime-blotters-march-25-march-28/">Sierra Madre Crime Blotters: March 25 – March 28</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13919" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://sierramadreweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/1-e1555012264178-350x224.png" alt="Readers’ Choice 2019 Nomination Period Starts Soon" width="350" height="224" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/">Readers’ Choice 2019 Nomination Period Starts Soon</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/uplifting-the-hidden-poor-alongside-foothill-unity-center/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/2-350x233.jpg" alt="Uplifting the “Hidden Poor” Alongside Foothill Unity Center" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/uplifting-the-hidden-poor-alongside-foothill-unity-center/">Uplifting the “Hidden Poor” Alongside Foothill Unity Center</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/social-media-redefines-communication/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/Readers-Choice-LOGO-350x265.png" alt="Social Media Redefines Communication" width="350" height="265" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/social-media-redefines-communication/">Social Media Redefines Communication</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-14951" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-5897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/april-college-search-guide-3/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/Kings-College-Cambridge-e1554161460210-350x195.jpg" alt="April College Search Guide" width="350" height="195" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/april-college-search-guide-3/">April College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/open-enrollment-underway-for-public-home-schooling/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/kids-1093758__340-350x233.jpg" alt="Open Enrollment Underway for Online Public School" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/open-enrollment-underway-for-public-home-schooling/">Open Enrollment Underway for Online Public School</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/monrovias-pathways-to-stem-cell-science-makes-learning-fun-for-even-the-youngest-students/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/Slids-for-May_Page_11-350x215.jpg" alt="Monrovia&#8217;s Pathways to Stem Cell Science Makes Learning Fun for Even the Youngest Students" width="350" height="215" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/monrovias-pathways-to-stem-cell-science-makes-learning-fun-for-even-the-youngest-students/">Monrovia&#8217;s Pathways to Stem Cell Science Makes Learning Fun for Even the Youngest Students</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13924" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/aaron-valdez-bids-farewell-to-readers/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/A-photo-Aaron-took-as-he-covered-a-Monrovia-soccer-game-e1552001668727-350x145.jpg" alt="Aaron Valdez Bids Farewell to Readers" width="350" height="145" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/aaron-valdez-bids-farewell-to-readers/">Aaron Valdez Bids Farewell to Readers</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/tips-to-help-you-spot-march-madness-upsets/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/Oregon_vs_St_Louis_basketball-350x197.jpg" alt="Tips to Help You Spot March Madness Upsets" width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/tips-to-help-you-spot-march-madness-upsets/">Tips to Help You Spot March Madness Upsets</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/11/web-1--350x233.jpg" alt="Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/">Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/april-12-april-18/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/1-2-e1555008935237-350x178.jpg" alt="April 12 – April 18" width="350" height="178" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/april-12-april-18/">April 12 – April 18</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/april-5-april-11/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/36471258_1788254511262018_2048958425374654464_n-e1554400827823-350x179.jpg" alt="April 5 – April 11" width="350" height="179" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/april-5-april-11/">April 5 – April 11</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/march-29-april-4/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/12698703_10153401609668317_9063656720647548711_o-e1553795456738-350x199.jpg" alt="March 29 – April 4" width="350" height="199" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/march-29-april-4/">March 29 – April 4</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-350x121.jpg" alt="Millennial-Only Cruises to Set Sail in 2018" width="350" height="121" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/07/2-1-350x233.jpg" alt="The ‘M’ Word: Millennials in the Eyes of Millennials" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/">The ‘M’ Word: Millennials in the Eyes of Millennials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/06/millennials-buying-1024x676-350x231.jpg" alt="10 Millennial Hobbies Corporate America Should Be Aware of" width="350" height="231" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/">10 Millennial Hobbies Corporate America Should Be Aware of</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/generations-of-southern-hospitality-at-guss-bbq/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/IMG_2234-e1554847202889-350x219.jpg" alt="Generations of Southern Hospitality at Gus&#8217;s BBQ" width="350" height="219" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/generations-of-southern-hospitality-at-guss-bbq/">Generations of Southern Hospitality at Gus&#8217;s BBQ</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/backtracking-through-bakersfield-and-country-music-history/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/padre-hotel-e1554916938868-350x149.jpg" alt="Backtracking through Bakersfield and Country Music History" width="350" height="149" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/backtracking-through-bakersfield-and-country-music-history/">Backtracking through Bakersfield and Country Music History</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/a-spring-getaway-to-yosemite-national-park/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/yosemite-2019-e1554405627479-350x185.jpg" alt="A Spring Getaway to Yosemite National Park" width="350" height="185" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/a-spring-getaway-to-yosemite-national-park/">A Spring Getaway to Yosemite National Park</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16753" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li id="menu-item-36741" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/lifeline-for-pets-twinkling-twyla/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/TwylaBlank-1-e1554849123450.jpeg" alt="Lifeline for Pets: Twinkling Twyla" width="316" height="207" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/lifeline-for-pets-twinkling-twyla/">Lifeline for Pets: Twinkling Twyla</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/career-corner-a-deeper-look-at-ghosting/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/opportunity-396265_1920-1-e1554850061130-350x145.jpg" alt="Career Corner: A Deeper Look at Ghosting" width="350" height="145" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/career-corner-a-deeper-look-at-ghosting/">Career Corner: A Deeper Look at Ghosting</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/lifeline-for-pets-urgently-needs-fosters/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/kittens-1534083__340-e1554154519638-350x163.jpg" alt="Lifeline for Pets Urgently Needs Fosters" width="350" height="163" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/lifeline-for-pets-urgently-needs-fosters/">Lifeline for Pets Urgently Needs Fosters</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36744" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36745" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36746" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/national-library-week-in-sierra-madre-celebrates-strong-communities/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/06/Free-lunch-at-the-library-350x232.jpg" alt="National Library Week in Sierra Madre Celebrates Strong Communities" width="350" height="232" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/national-library-week-in-sierra-madre-celebrates-strong-communities/">National Library Week in Sierra Madre Celebrates Strong Communities</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madre-4th-of-july-committee-accepting-grand-marshall-nominations/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/SM-parade-e1554231065977-350x139.jpg" alt="Sierra Madre 4th of July Committee Accepting Grand Marshal Nominations" width="350" height="139" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madre-4th-of-july-committee-accepting-grand-marshall-nominations/">Sierra Madre 4th of July Committee Accepting Grand Marshal Nominations</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/reflections-on-a-womans-history/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/Ling-1-e1551915461145.jpg" alt="Reflections on a Woman’s History" width="306" height="240" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/reflections-on-a-womans-history/">Reflections on a Woman’s History</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-5895" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/robert-j-la-brie/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/x-Dad-89th-Birthday-copy-2-e1551485432206-350x164.jpg" alt="Robert J. La Brie" width="350" height="164" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/robert-j-la-brie/">Robert J. La Brie</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/04/feature-jesses-mom-350x315.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="350" height="315" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/03/JoanPeabody-350x467.jpeg" alt="Joan Peabody Southwell: Beloved Mother, Sister and Teacher" width="350" height="467" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/">Joan Peabody Southwell: Beloved Mother, Sister and Teacher</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/2019-summer-camps-education-enrichment-guide/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/2019_04_04_Thursday-Regional-Pub_-PG-13-20-1-350x227.jpg" alt="2019 Summer Camps, Education &#038; Enrichment Guide" width="350" height="227" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/2019-summer-camps-education-enrichment-guide/">2019 Summer Camps, Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/undefined-journey-for-identity-and-self-love/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/02/web-5-32-e1550176026405-350x158.jpg" alt="Undefined: Journey for Identity and Self-Love" width="350" height="158" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/undefined-journey-for-identity-and-self-love/">Undefined: Journey for Identity and Self-Love</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/valentines-day-is-for-friends-too/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/02/Photo-1-2-e1550174752990-350x171.jpg" alt="Valentine’s Day is for Friends Too" width="350" height="171" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/valentines-day-is-for-friends-too/">Valentine’s Day is for Friends Too</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/m/jobs?q=&amp;l=sierra+madre%2C+CA">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://sierramadreweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Readers’ Choice 2019 Nomination Period Starts Soon</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Readers%E2%80%99+Choice+2019+Nomination+Period+Starts+Soon&amp;url=http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2019/04/1-e1555012264178.png&amp;description=Readers%E2%80%99+Choice+2019+Nomination+Period+Starts+Soon&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Freaders-choice-2019-nomination-period-starts-soon%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Readers%E2%80%99+Choice+2019+Nomination+Period+Starts+Soon&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Freaders-choice-2019-nomination-period-starts-soon%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Freaders-choice-2019-nomination-period-starts-soon%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-40088 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business tag-readers-choice">
				
		<div class="entry-body">
				  <span class="category"><a href="http://sierramadreweekly.com/category/business/" rel="category tag">Business</a></span>
		  		  <h4 class="entry-title">Readers’ Choice 2019 Nomination Period Starts Soon</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app='share_buttons' data-title='Readers’ Choice 2019 Nomination Period Starts Soon' data-link='http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/' data-app-id='23687660' data-app-id-name='post_above_content'></div><p><img class="aligncenter size-full wp-image-50305" src="http://www.arcadiaweekly.com/wp-content/uploads/2019/04/1.png" alt="" width="912" height="689" /></p>
<p><strong><em>Nominations for Readers’ Choice will open on April 18</em></strong></p>
<p>Our annual recognition of local businesses, appropriately named Readers’ Choice, is coming later this year and the open digital ballot will be accessible in one week.</p>
<p>Readers’ Choice is an annual celebration and reflection of our readers’ selections of favorite businesses in the area. In response to the social media trend that has dominated in the forefront of communication in recent years, this year’s Readers’ Choice theme is Social Media Revolution.</p>
<p>Nominations for Readers’ Choice will open on April 18 and will close May 16, giving community members four weeks to nominate who they think is the best in the business. Thousands of participants will diligently participate in our open digital ballot in efforts to recognize their local favorites.</p>
<p>The top three nominees from the open digital ballot will become official nominees for the favorite in their respective category. Readers will then decide who the winner is among the three nominees. Winners will be featured in the annual publication, along with other acknowledgements across social media.</p>
<p style="text-align: center;"><strong>Nomination Period:</strong></p>
<ul style="text-align: center;">
<li>April 18 – May 16</li>
</ul>
<p style="text-align: center;"><strong>Nominees Announced:</strong></p>
<ul style="text-align: center;">
<li>May 23</li>
</ul>
<p style="text-align: center;"><strong>Voting Period:</strong></p>
<ul style="text-align: center;">
<li>May 26 – June 6</li>
</ul>
<p style="text-align: center;"><strong>Publication Date:</strong></p>
<ul>
<li style="text-align: center;">29, 2019</li>
</ul>
<p>Stay tuned for the link to the open digital ballot that will be in the April 18 issue.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Readers’ Choice 2019 Nomination Period Starts Soon' data-link='http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/' data-app-id='23687656' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Readers’ Choice 2019 Nomination Period Starts Soon' data-link='http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/' data-app-id='23687664' data-app-id-name='post_below_content'></div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://sierramadreweekly.com/tag/business/" rel="tag">business</a> <a href="http://sierramadreweekly.com/tag/readers-choice/" rel="tag">Readers Choice</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>April 11, 2019</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Readers%E2%80%99+Choice+2019+Nomination+Period+Starts+Soon&amp;url=http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2019/04/1-e1555012264178.png&amp;description=Readers%E2%80%99+Choice+2019+Nomination+Period+Starts+Soon&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Freaders-choice-2019-nomination-period-starts-soon%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Readers%E2%80%99+Choice+2019+Nomination+Period+Starts+Soon&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Freaders-choice-2019-nomination-period-starts-soon%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Freaders-choice-2019-nomination-period-starts-soon%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://sierramadreweekly.com/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/298a22a585a5bd849083b70a064082ce?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/298a22a585a5bd849083b70a064082ce?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Sierra Madre Weekly</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://sierramadreweekly.com/april-12-april-18/" rel="prev">April 12 – April 18</a></div>		 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Social Media Redefines Communication" href="http://sierramadreweekly.com/social-media-redefines-communication/">
							<img width="350" height="265" src="http://sierramadreweekly.com/wp-content/uploads/2019/04/Readers-Choice-LOGO-350x265.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2019/04/Readers-Choice-LOGO-350x265.png 350w, http://sierramadreweekly.com/wp-content/uploads/2019/04/Readers-Choice-LOGO-150x114.png 150w, http://sierramadreweekly.com/wp-content/uploads/2019/04/Readers-Choice-LOGO-500x379.png 500w, http://sierramadreweekly.com/wp-content/uploads/2019/04/Readers-Choice-LOGO-640x485.png 640w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/social-media-redefines-communication/">Social Media Redefines Communication</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Learn Hip-Hop Dancing at Pasadena’s Action Arts Movement Lab" href="http://sierramadreweekly.com/learn-hip-hop-dancing-at-pasadenas-action-arts-movement-lab/">
							<img width="350" height="163" src="http://sierramadreweekly.com/wp-content/uploads/2019/03/AAML_19127047-e1552519371256-350x163.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2019/03/AAML_19127047-e1552519371256-350x163.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2019/03/AAML_19127047-e1552519371256-150x70.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2019/03/AAML_19127047-e1552519371256-500x232.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2019/03/AAML_19127047-e1552519371256-640x297.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/learn-hip-hop-dancing-at-pasadenas-action-arts-movement-lab/">Learn Hip-Hop Dancing at Pasadena’s Action Arts Movement Lab</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Saint Gregory Armenian Apostolic Church of Pasadena" href="http://sierramadreweekly.com/saint-gregory-armenian-apostolic-church-of-pasadena/">
							<img width="350" height="229" src="http://sierramadreweekly.com/wp-content/uploads/2019/03/st-gregory-church-Miller-e1551999751118-350x229.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2019/03/st-gregory-church-Miller-e1551999751118-350x229.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2019/03/st-gregory-church-Miller-e1551999751118-150x98.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2019/03/st-gregory-church-Miller-e1551999751118-500x326.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2019/03/st-gregory-church-Miller-e1551999751118-640x418.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/saint-gregory-armenian-apostolic-church-of-pasadena/">Saint Gregory Armenian Apostolic Church of Pasadena</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/readers-choice-2019-nomination-period-starts-soon/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sierramadreweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40088' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="02b9055493" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-3" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-40088"><a href="http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/1-e1555012264178-150x96.png" alt="Readers’ Choice 2019 Nomination Period Starts Soon" /></a><a href="http://sierramadreweekly.com/readers-choice-2019-nomination-period-starts-soon/" class="post_title">Readers’ Choice 2019 Nomination Period Starts...</a><p>April 11, 2019</p><div class="clear"></div></li><li class="post-list-40082"><a href="http://sierramadreweekly.com/april-12-april-18/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/1-2-e1555008935237-150x76.jpg" alt="April 12 – April 18" /></a><a href="http://sierramadreweekly.com/april-12-april-18/" class="post_title">April 12 – April 18</a><p>April 11, 2019</p><div class="clear"></div></li><li class="post-list-40075"><a href="http://sierramadreweekly.com/sierra-madre-weekly-04-11-2019/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/2019_04_11_AMPS_SIER-150x120.jpg" alt="Sierra Madre Weekly - 04/11/2019" /></a><a href="http://sierramadreweekly.com/sierra-madre-weekly-04-11-2019/" class="post_title">Sierra Madre Weekly - 04/11/2019</a><p>April 11, 2019</p><div class="clear"></div></li><li class="post-list-40052"><a href="http://sierramadreweekly.com/uplifting-the-hidden-poor-alongside-foothill-unity-center/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/2-150x100.jpg" alt="Uplifting the “Hidden Poor” Alongside Foothill Unity Center" /></a><a href="http://sierramadreweekly.com/uplifting-the-hidden-poor-alongside-foothill-unity-center/" class="post_title">Uplifting the “Hidden Poor” Alongside Foothil...</a><p>April 11, 2019</p><div class="clear"></div></li><li class="post-list-40072"><a href="http://sierramadreweekly.com/11th-annual-eclectic-music-festival-and-arts-crawl-slated-april-27/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/Eclectic-2018-–-©Joss-Rogers-–-2018TheEclectic-JossRogers-029-1-150x84.jpg" alt="11th Annual Eclectic Music Festival and Arts Crawl Slated April 27" /></a><a href="http://sierramadreweekly.com/11th-annual-eclectic-music-festival-and-arts-crawl-slated-april-27/" class="post_title">11th Annual Eclectic Music Festival and Arts ...</a><p>April 11, 2019</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-3" class="widget widget_metaslider_widget"><div style="max-width: 330px; margin: 0 auto;" class="ml-slider-3-12-1 metaslider metaslider-flex metaslider-10924 ml-slider nav-hidden">
    
    <div id="metaslider_container_10924">
        <div id="metaslider_10924" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-39717 ms-image"><a href="http://www.citruscollege.edu/Pages/home.aspx" target="_self"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/2019_01_10_Citrus-College-Box.jpg" height="275" width="330" alt="" class="slider-10924 slide-39717" title="2019_01_10_Citrus-College-Box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-39445 ms-image"><a href="http://www.frazeelawgroup.com/index.html" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/02/2019_02_14_Frazee-Law-Group-Box.jpg" height="275" width="330" alt="" class="slider-10924 slide-39445" title="2019_02_14_Frazee-Law-Group-Box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38900 ms-image"><a href="https://www.calif.aaa.com/travel/aaa-travel.html" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/2019_01_17_AAA-Box.jpg" height="275" width="330" alt="" class="slider-10924 slide-38900" title="2019_01_17_AAA-Box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40004 ms-image"><a href="http://makototaiko.org/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/2019_04_04_Makoto-Taiko-web-box.jpg" height="275" width="330" alt="" class="slider-10924 slide-40004" title="2019_04_04_Makoto-Taiko-web-box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-17704 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250-1.jpg" height="275" width="330" alt="" class="slider-10924 slide-17704" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40005 ms-image"><a href="https://www.cityofmonrovia.org/your-government/public-works/stormwater" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/2019_03_14_City-of-Monrovia-Stormwater-box.jpg" height="275" width="330" alt="" class="slider-10924 slide-40005" title="2019_03_14_City-of-Monrovia-(Stormwater)-box" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div id="text-465725264" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"></div>
		</div><div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/">
	                            <img alt='' src='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=40&#038;r=g' srcset='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Roz Evans
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/#comment-2501463">
	                       Sierra Madre Watchman has a few things to say about City Hall
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi - We are about 6+ months new to Sierra Madre. We bought our home in Sierra Madre not knowing the sever water allocation restriction and got hit with a&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/jannene-jan-g-reed-passes-away-at-87/">
	                            <img alt='' src='http://0.gravatar.com/avatar/c1573e1f28491e0be47e0cced9ddc50b?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/c1573e1f28491e0be47e0cced9ddc50b?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Steph Reed
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/jannene-jan-g-reed-passes-away-at-87/#comment-2501040">
	                       Jannene (Jan) G. Reed Passes Away at 87
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	To Jannene's children, Camee and Barbee: Sorry to hear of your Mom's passing. I knew you all when we were children, from the side trips to your beautiful old home&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/">
	                            <img alt='' src='http://0.gravatar.com/avatar/3daa2aed7069bf2cd414a950d866da58?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/3daa2aed7069bf2cd414a950d866da58?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Clarita and Darryl Gustafson
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/#comment-2495884">
	                       Joan Peabody Southwell: Beloved Mother, Sister and Teacher
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	With much love for such a caring loving person as Joan was, we extend our prayers to the entire Southwell family. We look forward to the celebration of her life&hellip;
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-465725265" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.sierramadrechamber.com/home">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/community_services_department">Community Services</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cms/one.aspx?pageId=262549">Sierra Madre Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/fire_department">Sierra Madre Fire Department</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">E-Newsletter Sign-up!</h6><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-38134 mc4wp-form-basic" method="post" data-id="38134" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>

<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p><p>
    <input type="submit" value="Subscribe">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1555018282" /><input type="hidden" name="_mc4wp_form_id" value="38134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-465725266" class="widget widget_text"><h6 class="widget_title">Sierra Madre Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/category/e-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/classifieds/">Classifieds</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">ARTICLE CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sierramadreweekly.com/2019/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://sierramadreweekly.com/2019/04/01/" aria-label="Posts published on April 1, 2019">1</a></td><td><a href="http://sierramadreweekly.com/2019/04/02/" aria-label="Posts published on April 2, 2019">2</a></td><td><a href="http://sierramadreweekly.com/2019/04/03/" aria-label="Posts published on April 3, 2019">3</a></td><td><a href="http://sierramadreweekly.com/2019/04/04/" aria-label="Posts published on April 4, 2019">4</a></td><td><a href="http://sierramadreweekly.com/2019/04/05/" aria-label="Posts published on April 5, 2019">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="http://sierramadreweekly.com/2019/04/08/" aria-label="Posts published on April 8, 2019">8</a></td><td><a href="http://sierramadreweekly.com/2019/04/09/" aria-label="Posts published on April 9, 2019">9</a></td><td><a href="http://sierramadreweekly.com/2019/04/10/" aria-label="Posts published on April 10, 2019">10</a></td><td id="today"><a href="http://sierramadreweekly.com/2019/04/11/" aria-label="Posts published on April 11, 2019">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36730"><a href="http://www.sierramadreweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://sierramadreweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.12.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.12.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","order":"desc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.12.1'></script>
<script type='text/javascript'>
var metaslider_10924 = function($) {
            $('#metaslider_10924').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_10924');
        };
        var timer_metaslider_10924 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_10924, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_10924, 1) : metaslider_10924(window.jQuery);
        };
        timer_metaslider_10924();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script>
<![endif]-->
    </body>
</html>