<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://sierramadreweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>San Gabriel Valley Teens Receive &#039;Youth of the Year&#039; Award - Sierra Madre Weekly</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://sierramadreweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Arcadia teens Richard and Eric Dong were honored with the ‘Youth of the Year’ distinction during Congresswoman Judy Chu’s 10th Annual Leadership..."/>
<link rel="canonical" href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="San Gabriel Valley Teens Receive &#039;Youth of the Year&#039; Award - Sierra Madre Weekly" />
<meta property="og:description" content="Arcadia teens Richard and Eric Dong were honored with the ‘Youth of the Year’ distinction during Congresswoman Judy Chu’s 10th Annual Leadership..." />
<meta property="og:url" content="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" />
<meta property="og:site_name" content="Sierra Madre Weekly" />
<meta property="article:tag" content="Community Service" />
<meta property="article:tag" content="Leadership Awards" />
<meta property="article:tag" content="SGV Youth" />
<meta property="article:tag" content="Youth Philanthropy" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-08-06T18:25:29+00:00" />
<meta property="og:image" content="http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Arcadia teens Richard and Eric Dong were honored with the ‘Youth of the Year’ distinction during Congresswoman Judy Chu’s 10th Annual Leadership..." />
<meta name="twitter:title" content="San Gabriel Valley Teens Receive &#039;Youth of the Year&#039; Award - Sierra Madre Weekly" />
<meta name="twitter:image" content="http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://sierramadreweekly.com/#website","url":"http://sierramadreweekly.com/","name":"Sierra Madre Weekly","potentialAction":{"@type":"SearchAction","target":"http://sierramadreweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/#primaryimage","url":"http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award.jpeg","width":640,"height":480},{"@type":"WebPage","@id":"http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/#webpage","url":"http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/","inLanguage":"en-US","name":"San Gabriel Valley Teens Receive &#039;Youth of the Year&#039; Award - Sierra Madre Weekly","isPartOf":{"@id":"http://sierramadreweekly.com/#website"},"primaryImageOfPage":{"@id":"http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/#primaryimage"},"datePublished":"2019-08-06T18:25:29+00:00","dateModified":"2019-08-06T18:25:29+00:00","author":{"@id":"http://sierramadreweekly.com/#/schema/person/aca3484f138324582ede76ee41119e01"},"description":"Arcadia teens Richard and Eric Dong were honored with the \u2018Youth of the Year\u2019 distinction during Congresswoman Judy Chu\u2019s 10th Annual Leadership..."},{"@type":["Person"],"@id":"http://sierramadreweekly.com/#/schema/person/aca3484f138324582ede76ee41119e01","name":"May Ruiz","image":{"@type":"ImageObject","@id":"http://sierramadreweekly.com/#authorlogo","url":"http://1.gravatar.com/avatar/d4f173261eafb489eb302580a28e53aa?s=96&r=g","caption":"May Ruiz"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Feed" href="http://sierramadreweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Comments Feed" href="http://sierramadreweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; San Gabriel Valley Teens Receive &#8216;Youth of the Year&#8217; Award Comments Feed" href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"08","day":"06","hour":"11","minute":"25","second":"29","post_id":"40858","postname":"san-gabriel-valley-teens-receive-youth-of-the-year-award","category":"community"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//cdn.shareaholic.net/assets/pub/shareaholic.js'
        data-shr-siteid='7dc1a48c562074ba51ca59788b9db297' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/' />
<meta name='shareaholic:keywords' content='community service, leadership awards, sgv youth, youth philanthropy, youth of the year, community, post' />
<meta name='shareaholic:article_published_time' content='2019-08-06T11:25:29+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-08-06T11:25:29+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='May Ruiz' />
<meta name='shareaholic:site_id' content='7dc1a48c562074ba51ca59788b9db297' />
<meta name='shareaholic:wp_version' content='8.13.6' />
<meta name='shareaholic:image' content='http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award-640x480.jpeg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sierramadreweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://sierramadreweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://sierramadreweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sierramadreweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sierramadreweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://sierramadreweekly.com/?p=40858' />
<link rel="alternate" type="application/json+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fsan-gabriel-valley-teens-receive-youth-of-the-year-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fsan-gabriel-valley-teens-receive-youth-of-the-year-award%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sierramadreweekly.com/?wordfence_lh=1&hid=636E3DE2465F19EAE076949440FAEB1A');
</script><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:80%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}

.logo a span img {
    width: 400px;
    height: auto;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#6619c4;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#6619c4;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#6619c4;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-40858 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5898"><a href="http://sierramadreweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13919"><a href="http://sierramadreweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14951"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5897"><a href="http://sierramadreweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13924"><a href="http://sierramadreweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36738"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36739"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36740"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16753"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36741"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36742"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36743"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36744"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36745"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36746"><a href="http://sierramadreweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5895"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36747"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36748"><a href="https://www.indeed.com/m/jobs?q=&#038;l=sierra+madre%2C+CA">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/SierraMadreWeekly/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://sierramadreweekly.com/" title="Sierra Madre Weekly">
	        	          <span><img src="http://sierramadreweekly.com/wp-content/uploads/2018/03/SierraMadre_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Thursday, August  8, 2019 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-5898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/summertime-shake-and-bake/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/earthquake-1665891_960_720-350x233.jpg" alt="Summertime:  Shake and Bake" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/summertime-shake-and-bake/">Summertime:  Shake and Bake</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/immigration-in-america/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/web-1-DSC_4303-683x1024-e1562873914753-350x253.jpg" alt="Immigration in America" width="350" height="253" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/immigration-in-america/">Immigration in America</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/summertime-living-with-and-respecting-wildlife/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/06/COYOTE_ALAMYD8YH21_471479-e1559849907847-1220x812-1024x682-350x233.jpg" alt="Summertime Living With and Respecting Wildlife" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/summertime-living-with-and-respecting-wildlife/">Summertime Living With and Respecting Wildlife</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/from-honduras-to-pasadena-the-journey-of-bessys-boutique/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/9-350x233.jpg" alt="From Honduras to Pasadena: The Journey of Bessy’s Boutique" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/from-honduras-to-pasadena-the-journey-of-bessys-boutique/">From Honduras to Pasadena: The Journey of Bessy’s Boutique</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/of-tattoos-stigma-and-the-art-of-getting-inked/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/5-1-350x327.jpg" alt="Of Tattoos, Stigma, and the Art of Getting Inked" width="350" height="327" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/of-tattoos-stigma-and-the-art-of-getting-inked/">Of Tattoos, Stigma, and the Art of Getting Inked</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madre-rotarians-arent-afraid-to-tackle-big-ideas/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/1-350x263.jpeg" alt="Sierra Madre Rotarians Aren’t Afraid to Tackle Big Ideas" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madre-rotarians-arent-afraid-to-tackle-big-ideas/">Sierra Madre Rotarians Aren’t Afraid to Tackle Big Ideas</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-14951" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-5897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/august-college-search-guide-2/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/University-of-Toronto-350x233.jpg" alt="August College Search Guide" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/august-college-search-guide-2/">August College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/july-college-search-guide/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/06/San-Jose-State-University-e1562018454410-350x212.jpg" alt="July College Search Guide" width="350" height="212" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/july-college-search-guide/">July College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/june-college-search-guide/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/05/Toronto-College-350x224.jpg" alt="June College Search Guide" width="350" height="224" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/june-college-search-guide/">June College Search Guide</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13924" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/aaron-valdez-bids-farewell-to-readers/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/A-photo-Aaron-took-as-he-covered-a-Monrovia-soccer-game-e1552001668727-350x145.jpg" alt="Aaron Valdez Bids Farewell to Readers" width="350" height="145" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/aaron-valdez-bids-farewell-to-readers/">Aaron Valdez Bids Farewell to Readers</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/tips-to-help-you-spot-march-madness-upsets/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/Oregon_vs_St_Louis_basketball-350x197.jpg" alt="Tips to Help You Spot March Madness Upsets" width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/tips-to-help-you-spot-march-madness-upsets/">Tips to Help You Spot March Madness Upsets</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/11/web-1--350x233.jpg" alt="Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/">Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/aug-2-aug-8/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/57591601_1073752726160845_577740575248220160_o-350x233.jpg" alt="Aug. 2 – Aug. 8" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/aug-2-aug-8/">Aug. 2 – Aug. 8</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/july-26-aug-1/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/artwalkcollage-350x134.jpg" alt="July 26 – Aug. 1" width="350" height="134" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/july-26-aug-1/">July 26 – Aug. 1</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/july-19-july-25/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/5232950359_fd416c6490_z-350x234.jpg" alt="July 19 – July 25" width="350" height="234" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/july-19-july-25/">July 19 – July 25</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-350x121.jpg" alt="Millennial-Only Cruises to Set Sail in 2018" width="350" height="121" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/07/2-1-350x233.jpg" alt="The ‘M’ Word: Millennials in the Eyes of Millennials" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/">The ‘M’ Word: Millennials in the Eyes of Millennials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/06/millennials-buying-1024x676-350x231.jpg" alt="10 Millennial Hobbies Corporate America Should Be Aware of" width="350" height="231" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/">10 Millennial Hobbies Corporate America Should Be Aware of</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/summer-paradise-at-morongo-casino-resort-spa/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/P3260210-1-1024x613-350x210.jpg" alt="Summer Paradise at Morongo Casino, Resort &#038; Spa" width="350" height="210" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/summer-paradise-at-morongo-casino-resort-spa/">Summer Paradise at Morongo Casino, Resort &#038; Spa</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/healing-california/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/web-thecrescent-768x1024-350x467.jpg" alt="Healing California" width="350" height="467" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/healing-california/">Healing California</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sunsets-wine-and-fudge-in-carmel-by-the-sea/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/web-sunset-carmel-1024x605-350x207.jpg" alt="Sunsets, Wine and Fudge in Carmel-by-the-Sea" width="350" height="207" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sunsets-wine-and-fudge-in-carmel-by-the-sea/">Sunsets, Wine and Fudge in Carmel-by-the-Sea</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16753" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li id="menu-item-36741" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/mental-health-advice-with-stan-how-to-explain-your-mental-health-struggles-to-others/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/GirlFriends-350x233.jpg" alt="Mental Health Advice With Stan: How to Explain Your Mental Health Struggles to Others" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/mental-health-advice-with-stan-how-to-explain-your-mental-health-struggles-to-others/">Mental Health Advice With Stan: How to Explain Your Mental Health Struggles to Others</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/career-corner-the-odds-of-getting-hired/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/2019-04-10-12-48-34-1200x800-1024x683-350x233.jpg" alt="Career Corner: The Odds of Getting Hired" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/career-corner-the-odds-of-getting-hired/">Career Corner: The Odds of Getting Hired</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/racism-in-america/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/2-Capture-350x198.jpg" alt="Racism in America" width="350" height="198" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/racism-in-america/">Racism in America</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36744" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36745" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://sierramadreweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award-350x263.jpeg" alt="San Gabriel Valley Teens Receive &#8216;Youth of the Year&#8217; Award" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/">San Gabriel Valley Teens Receive &#8216;Youth of the Year&#8217; Award</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/largest-blood-drive-in-inland-empire-saves-more-than-2250-lives/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/web-Main-Photo-350x197.jpg" alt="Largest Blood Drive in Inland Empire Saves More Than 2,250 Lives" width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/largest-blood-drive-in-inland-empire-saves-more-than-2250-lives/">Largest Blood Drive in Inland Empire Saves More Than 2,250 Lives</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/climate-change-panel-discussion-in-sierra-madre/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/06/151006-G-BD687-501-350x234.jpg" alt="Climate Change Panel Discussion in Sierra Madre" width="350" height="234" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/climate-change-panel-discussion-in-sierra-madre/">Climate Change Panel Discussion in Sierra Madre</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-5895" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/beloved-cal-phil-violinist-pavel-farkas-dies-at-77/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/calphil-concertmaster-pavel-farkas-Miller-e1555018628849-350x198.jpg" alt="Beloved Cal Phil Violinist Pavel Farkas Dies at 77" width="350" height="198" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/beloved-cal-phil-violinist-pavel-farkas-dies-at-77/">Beloved Cal Phil Violinist Pavel Farkas Dies at 77</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/robert-j-la-brie/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/03/x-Dad-89th-Birthday-copy-2-e1551485432206-350x164.jpg" alt="Robert J. La Brie" width="350" height="164" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/robert-j-la-brie/">Robert J. La Brie</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/04/feature-jesses-mom-350x315.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="350" height="315" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/2019-summer-camps-education-enrichment-guide/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/04/2019_04_04_Thursday-Regional-Pub_-PG-13-20-1-350x227.jpg" alt="2019 Summer Camps, Education &#038; Enrichment Guide" width="350" height="227" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/2019-summer-camps-education-enrichment-guide/">2019 Summer Camps, Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/undefined-journey-for-identity-and-self-love/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/02/web-5-32-e1550176026405-350x158.jpg" alt="Undefined: Journey for Identity and Self-Love" width="350" height="158" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/undefined-journey-for-identity-and-self-love/">Undefined: Journey for Identity and Self-Love</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/valentines-day-is-for-friends-too/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/02/Photo-1-2-e1550174752990-350x171.jpg" alt="Valentine’s Day is for Friends Too" width="350" height="171" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/valentines-day-is-for-friends-too/">Valentine’s Day is for Friends Too</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/m/jobs?q=&amp;l=sierra+madre%2C+CA">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://sierramadreweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">San Gabriel Valley Teens Receive &#8216;Youth of the Year&#8217; Award</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=San+Gabriel+Valley+Teens+Receive+%26%238216%3BYouth+of+the+Year%26%238217%3B+Award&amp;url=http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award.jpeg&amp;description=San+Gabriel+Valley+Teens+Receive+%26%238216%3BYouth+of+the+Year%26%238217%3B+Award&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsan-gabriel-valley-teens-receive-youth-of-the-year-award%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=San+Gabriel+Valley+Teens+Receive+%26%238216%3BYouth+of+the+Year%26%238217%3B+Award&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fsan-gabriel-valley-teens-receive-youth-of-the-year-award%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsan-gabriel-valley-teens-receive-youth-of-the-year-award%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-40858 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community-service tag-leadership-awards tag-sgv-youth tag-youth-philanthropy">
				
		<div class="entry-body">
				  <span class="category"><a href="http://sierramadreweekly.com/category/community/" rel="category tag">Community</a></span>
		  		  <h4 class="entry-title">San Gabriel Valley Teens Receive &#8216;Youth of the Year&#8217; Award</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app='share_buttons' data-title='San Gabriel Valley Teens Receive &#039;Youth of the Year&#039; Award' data-link='http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/' data-app-id='23687660' data-app-id-name='post_above_content'></div><div id="attachment_51886" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-51886 size-shareaholic-thumbnail" src="https://www.arcadiaweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award-640x480.jpeg" alt="" width="640" height="480" /><p class="wp-caption-text">Shown left to right: Eric and Richard Dong with Congresswoman Judy Chu. &#8211; Courtesy photo</p></div>
<p><strong>By May S. Ruiz</strong></p>
<p>Arcadia teens Richard and Eric Dong were honored with the ‘Youth of the Year’ distinction during Congresswoman Judy Chu’s 10<sup>th</sup> Annual Leadership Award ceremonies held last Sunday, July 28, from 12 noon to 3 pm at the Arcadia Community Center. Awards were also given for Businessperson, Educator, and Volunteer of the Year, among others.</p>
<p>Richard graduated this past spring from <a href="https://www.sanmarinohs.org/" target="_blank" rel="noopener">San Marino High School</a> (SMHS) and will be attending <a href="https://www.nyu.edu/" target="_blank" rel="noopener">New York University</a> this fall, while Eric is a rising senior at SMHS. The brothers are active volunteers and philanthropists, spending hours doing service at various community organizations and schools while endowing the same places with funds to support their mission.</p>
<p>Children of Chinese immigrants, Richard and Eric were instilled with the importance of contributing to society during their earliest years growing up in San Gabriel Valley. Both of them are gifted piano players and they happily share their passion for music. They perform at schools, chapels, central libraries, senior citizen and homeless centers, and for the public at <a href="https://www.laphil.com/about/our-venues/about-the-walt-disney-concert-hall/" target="_blank" rel="noopener">Walt Disney Concert Hall</a> in Los Angeles and <a href="https://www.carnegiehall.org/" target="_blank" rel="noopener">Carnegie Hall</a> in New York.</p>
<p>From their father, Richard and Eric learned the intricacies of the stock market that made them savvy investors. Using the financial gains from their investments, they established their first  endowment to their middle school (<a href="https://www.clairbourn.org/" target="_blank" rel="noopener">Clairbourn</a>) in 2014 to provide scholarships for students in music and the arts. Heartened by its positive outcome, they continued to give more – to San Marino High School to fund school supplies and to the <a href="https://www.ilfnational.org/" target="_blank" rel="noopener">International Leadership Foundation</a> (ILF) to support leadership training, US-China relations, human rights, and global democracy and governance initiatives in 2017. And, in 2018, they founded the Richard and Eric Dong Endowment Fund for Union Station to provide scholarships for children.</p>
<p>Additionally, Richard and Eric were recipients of the President’s Volunteer Service Award at Gold level, Congressional Award for Bronze and Silver Medal, and the 2018 Outstanding Young Philanthropist Award given by the Association of Fundraising Professionals.</p>
<p>In their acceptance speech at the awards ceremony, Richard and Eric acknowledged Congresswoman Chu for her continued encouragement and thanked Ivy Sun, honorary chairperson of ILF’s L.A. Chapter and former mayor of San Marino Richard Sun. They also expressed their deep gratitude to Anne Miskey, CEO of <a href="https://unionstationhs.org/" target="_blank" rel="noopener">Union Station Homeless Services</a> in Pasadena, for nominating them.</p>
<p>As always, the Dong brothers attributed Robert F. Kennedy’s words ‘Our future is not a gift, it is an achievement’ as their inspiration and for empowering them to do good work. Young people  in San Gabriel Valley would do well to emulate Richard’s and Eric’s exemplary undertakings.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='San Gabriel Valley Teens Receive &#039;Youth of the Year&#039; Award' data-link='http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/' data-app-id='23687656' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='San Gabriel Valley Teens Receive &#039;Youth of the Year&#039; Award' data-link='http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/' data-app-id='23687664' data-app-id-name='post_below_content'></div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://sierramadreweekly.com/tag/community-service/" rel="tag">Community Service</a> <a href="http://sierramadreweekly.com/tag/leadership-awards/" rel="tag">Leadership Awards</a> <a href="http://sierramadreweekly.com/tag/sgv-youth/" rel="tag">SGV Youth</a> <a href="http://sierramadreweekly.com/tag/youth-philanthropy/" rel="tag">Youth Philanthropy</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>August 6, 2019</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=San+Gabriel+Valley+Teens+Receive+%26%238216%3BYouth+of+the+Year%26%238217%3B+Award&amp;url=http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award.jpeg&amp;description=San+Gabriel+Valley+Teens+Receive+%26%238216%3BYouth+of+the+Year%26%238217%3B+Award&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsan-gabriel-valley-teens-receive-youth-of-the-year-award%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=San+Gabriel+Valley+Teens+Receive+%26%238216%3BYouth+of+the+Year%26%238217%3B+Award&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fsan-gabriel-valley-teens-receive-youth-of-the-year-award%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsan-gabriel-valley-teens-receive-youth-of-the-year-award%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://sierramadreweekly.com/author/may-s-ruiz/"><img alt='' src='http://1.gravatar.com/avatar/d4f173261eafb489eb302580a28e53aa?s=80&#038;r=g' srcset='http://1.gravatar.com/avatar/d4f173261eafb489eb302580a28e53aa?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>May S. Ruiz</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://sierramadreweekly.com/august-college-search-guide-2/" rel="prev">August College Search Guide</a></div>		 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/san-gabriel-valley-teens-receive-youth-of-the-year-award/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sierramadreweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40858' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa61d807cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-3" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-40858"><a href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/Youth-of-the-Year-Award-150x113.jpeg" alt="San Gabriel Valley Teens Receive &#039;Youth of the Year&#039; Award" /></a><a href="http://sierramadreweekly.com/san-gabriel-valley-teens-receive-youth-of-the-year-award/" class="post_title">San Gabriel Valley Teens Receive &#039;Youth of th...</a><p>August 6, 2019</p><div class="clear"></div></li><li class="post-list-40835"><a href="http://sierramadreweekly.com/august-college-search-guide-2/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/University-of-Toronto-150x100.jpg" alt="August College Search Guide" /></a><a href="http://sierramadreweekly.com/august-college-search-guide-2/" class="post_title">August College Search Guide</a><p>August 5, 2019</p><div class="clear"></div></li><li class="post-list-40827"><a href="http://sierramadreweekly.com/summer-paradise-at-morongo-casino-resort-spa/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/P3260210-1-1024x613-150x90.jpg" alt="Summer Paradise at Morongo Casino, Resort &amp; Spa" /></a><a href="http://sierramadreweekly.com/summer-paradise-at-morongo-casino-resort-spa/" class="post_title">Summer Paradise at Morongo Casino, Resort &amp; S...</a><p>August 2, 2019</p><div class="clear"></div></li><li class="post-list-40855"><a href="http://sierramadreweekly.com/aug-2-aug-8/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/57591601_1073752726160845_577740575248220160_o-150x100.jpg" alt="Aug. 2 – Aug. 8" /></a><a href="http://sierramadreweekly.com/aug-2-aug-8/" class="post_title">Aug. 2 – Aug. 8</a><p>August 1, 2019</p><div class="clear"></div></li><li class="post-list-40842"><a href="http://sierramadreweekly.com/sierra-madre-weekly-08-01-2019/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/2019_08_01_Regional-Pubs_SIERRA-150x120.jpg" alt="Sierra Madre Weekly - 08/01/2019" /></a><a href="http://sierramadreweekly.com/sierra-madre-weekly-08-01-2019/" class="post_title">Sierra Madre Weekly - 08/01/2019</a><p>August 1, 2019</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-3" class="widget widget_metaslider_widget"><div id="metaslider-id-10924" style="max-width: 330px; margin: 0 auto;" class="ml-slider-3-14-0 metaslider metaslider-flex metaslider-10924 ml-slider nav-hidden">
    <div id="metaslider_container_10924">
        <div id="metaslider_10924" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-40867 ms-image"><a href="https://www.bankaplus.com/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/08/2019_08_02_American-Plus-Bank-box-ad.jpg" height="275" width="330" alt="" class="slider-10924 slide-40867" title="2019_08_02_American-Plus-Bank-box-ad" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40805 ms-image"><a href="https://www.eventbrite.com/e/mpg-awards-a-night-of-recognition-tickets-64117976594" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/2019_07_24_MPG_Awards.jpg" height="275" width="330" alt="" class="slider-10924 slide-40805" title="2019_07_24_MPG_Awards" /></a></li>
                <li style="display: none; width: 100%;" class="slide-40714 ms-image"><a href="https://www.jackalopeartfair.com/pasadena" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/07/2019_07_03_Jackalope-Art-Fair.jpg" height="275" width="330" alt="" class="slider-10924 slide-40714" title="2019_07_03_Jackalope Art Fair" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div id="text-465725264" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"></div>
		</div><div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/">
	                            <img alt='' src='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=40&#038;r=g' srcset='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Roz Evans
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/#comment-2501463">
	                       Sierra Madre Watchman has a few things to say about City Hall
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi - We are about 6+ months new to Sierra Madre. We bought our home in Sierra Madre not knowing the sever water allocation restriction and got hit with a&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/jannene-jan-g-reed-passes-away-at-87/">
	                            <img alt='' src='http://0.gravatar.com/avatar/c1573e1f28491e0be47e0cced9ddc50b?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/c1573e1f28491e0be47e0cced9ddc50b?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Steph Reed
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/jannene-jan-g-reed-passes-away-at-87/#comment-2501040">
	                       Jannene (Jan) G. Reed Passes Away at 87
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	To Jannene's children, Camee and Barbee: Sorry to hear of your Mom's passing. I knew you all when we were children, from the side trips to your beautiful old home&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/">
	                            <img alt='' src='http://0.gravatar.com/avatar/3daa2aed7069bf2cd414a950d866da58?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/3daa2aed7069bf2cd414a950d866da58?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Clarita and Darryl Gustafson
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/#comment-2495884">
	                       Joan Peabody Southwell: Beloved Mother, Sister and Teacher
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	With much love for such a caring loving person as Joan was, we extend our prayers to the entire Southwell family. We look forward to the celebration of her life&hellip;
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-465725265" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.sierramadrechamber.com/home">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/community_services_department">Community Services</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cms/one.aspx?pageId=262549">Sierra Madre Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/fire_department">Sierra Madre Fire Department</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">E-Newsletter Sign-up!</h6><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-38134 mc4wp-form-basic" method="post" data-id="38134" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>

<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p><p>
    <input type="submit" value="Subscribe">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1565252943" /><input type="hidden" name="_mc4wp_form_id" value="38134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-465725266" class="widget widget_text"><h6 class="widget_title">Sierra Madre Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/category/e-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/classifieds/">Classifieds</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">ARTICLE CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sierramadreweekly.com/2019/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://sierramadreweekly.com/2019/08/01/" aria-label="Posts published on August 1, 2019">1</a></td><td><a href="http://sierramadreweekly.com/2019/08/02/" aria-label="Posts published on August 2, 2019">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td><a href="http://sierramadreweekly.com/2019/08/05/" aria-label="Posts published on August 5, 2019">5</a></td><td><a href="http://sierramadreweekly.com/2019/08/06/" aria-label="Posts published on August 6, 2019">6</a></td><td>7</td><td id="today">8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36730"><a href="http://www.sierramadreweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://sierramadreweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.14.0' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.14.0' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","order":"desc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script async="async" type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.14.0'></script>
<script type='text/javascript'>
var metaslider_10924 = function($) {
            $('#metaslider_10924').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_10924');
        };
        var timer_metaslider_10924 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_10924, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_10924, 1) : metaslider_10924(window.jQuery);
        };
        timer_metaslider_10924();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.3'></script>
<![endif]-->
    </body>
</html>