<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://sierramadreweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Sierra Madre Accepting Nominations for 2019 Older American of the Year - Sierra Madre Weekly</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://sierramadreweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Sierra Madre Older American of the Year is an honor bestowed upon an individual, couple or group that has made significant contributions to the..."/>
<link rel="canonical" href="http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sierra Madre Accepting Nominations for 2019 Older American of the Year - Sierra Madre Weekly" />
<meta property="og:description" content="The Sierra Madre Older American of the Year is an honor bestowed upon an individual, couple or group that has made significant contributions to the..." />
<meta property="og:url" content="http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" />
<meta property="og:site_name" content="Sierra Madre Weekly" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="Older American of the Year" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2019-01-10T23:17:52+00:00" />
<meta property="og:image" content="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-070213-F-7895K-8375-e1547162235253.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="472" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Sierra Madre Older American of the Year is an honor bestowed upon an individual, couple or group that has made significant contributions to the..." />
<meta name="twitter:title" content="Sierra Madre Accepting Nominations for 2019 Older American of the Year - Sierra Madre Weekly" />
<meta name="twitter:image" content="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-070213-F-7895K-8375-e1547162235253.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Feed" href="http://sierramadreweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Comments Feed" href="http://sierramadreweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Sierra Madre Accepting Nominations for 2019 Older American of the Year Comments Feed" href="http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"01","day":"10","hour":"16","minute":"17","second":"52","post_id":"38959","postname":"sierra-madre-accepting-nominations-for-2019-older-american-of-the-year","category":"community"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='7dc1a48c562074ba51ca59788b9db297' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/' />
<meta name='shareaholic:keywords' content='community, older american of the year, year, post' />
<meta name='shareaholic:article_published_time' content='2019-01-10T16:17:52+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-01-10T16:17:52+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:site_id' content='7dc1a48c562074ba51ca59788b9db297' />
<meta name='shareaholic:wp_version' content='8.10.4' />
<meta name='shareaholic:image' content='http://sierramadreweekly.com/wp-content/uploads/2019/01/web-070213-F-7895K-8375-e1547162235253-640x336.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sierramadreweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://sierramadreweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://sierramadreweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sierramadreweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sierramadreweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://sierramadreweekly.com/?p=38959' />
<link rel="alternate" type="application/json+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-accepting-nominations-for-2019-older-american-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-accepting-nominations-for-2019-older-american-of-the-year%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sierramadreweekly.com/?wordfence_lh=1&hid=4743E3954BF0368FEB013BD4F8EA099C');
</script><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:80%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}

.logo a span img {
    width: 400px;
    height: auto;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#6619c4;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#6619c4;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#6619c4;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-38959 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5898"><a href="http://sierramadreweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13919"><a href="http://sierramadreweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14951"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5897"><a href="http://sierramadreweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13924"><a href="http://sierramadreweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36738"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36739"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36740"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16753"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36741"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36742"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36743"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36744"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36745"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36746"><a href="http://sierramadreweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5895"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36747"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36748"><a href="https://www.indeed.com/m/jobs?q=&#038;l=sierra+madre%2C+CA">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/SierraMadreWeekly/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://sierramadreweekly.com/" title="Sierra Madre Weekly">
	        	          <span><img src="http://sierramadreweekly.com/wp-content/uploads/2018/03/SierraMadre_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Saturday, January 12, 2019 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-5898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/long-awaited-shakealertla-earthquake-early-warning-app-now-available/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-1-prof-e1546885662102-350x231.jpg" alt="Long-Awaited ShakeAlertLA Earthquake Early Warning App Now Available" width="350" height="231" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/long-awaited-shakealertla-earthquake-early-warning-app-now-available/">Long-Awaited ShakeAlertLA Earthquake Early Warning App Now Available</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/2019-rose-parade-suffers-mechanical-interruption-and-ends-on-high-note/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-Harmony-through-union-e1546537129843-350x172.jpg" alt="2019 Rose Parade Suffers Mechanical Interruption and Ends on High Note" width="350" height="172" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/2019-rose-parade-suffers-mechanical-interruption-and-ends-on-high-note/">2019 Rose Parade Suffers Mechanical Interruption and Ends on High Note</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madre-crime-blotters-dec-24-dec-30/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/08/Blue-Light-Crime-Scene-Discovery-Police-850054-350x247.jpg" alt="Sierra Madre Crime Blotters: Dec. 24 &#8211; Dec. 30" width="350" height="247" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madre-crime-blotters-dec-24-dec-30/">Sierra Madre Crime Blotters: Dec. 24 &#8211; Dec. 30</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sce-makes-buying-an-electric-car-more-affordable/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-e1547164158231-350x191.jpg" alt="SCE Makes Buying an Electric Car More Affordable" width="350" height="191" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sce-makes-buying-an-electric-car-more-affordable/">SCE Makes Buying an Electric Car More Affordable</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/out-with-the-old-in-with-the-sew/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/9-350x221.jpg" alt="Out With the Old, In With the Sew" width="350" height="221" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/out-with-the-old-in-with-the-sew/">Out With the Old, In With the Sew</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/soft-serve-with-a-swish/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/4-350x233.jpg" alt="Soft Serve with a Swish" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/soft-serve-with-a-swish/">Soft Serve with a Swish</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-14951" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-5897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/january-college-search-guide-2/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/12/Stanford-University-e1546454977333-350x185.jpg" alt="January College Search Guide" width="350" height="185" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/january-college-search-guide-2/">January College Search Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/enter-the-alzheimers-foundation-of-america-scholarship-essay-competition/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/12/elder-1471399_960_720-e1544740461446-350x170.jpg" alt="Enter the Alzheimer’s Foundation of America Scholarship Essay Competition" width="350" height="170" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/enter-the-alzheimers-foundation-of-america-scholarship-essay-competition/">Enter the Alzheimer’s Foundation of America Scholarship Essay Competition</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/december-college-search-guide-2/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/11/Princeton-University-e1543875030212-350x180.jpg" alt="December College Search Guide" width="350" height="180" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/december-college-search-guide-2/">December College Search Guide</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13924" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/11/web-1--350x233.jpg" alt="Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madres-fred-kamphues-clinches-3rd-at-la-karting-championship/">Sierra Madre’s Fred Kamphues Clinches 3rd at LA Karting Championship</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/5-reasons-why-to-attend-football-clinics/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/06/stadium-1054510_960_720-350x263.jpg" alt="5 Reasons Why To Attend Football Clinics" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/5-reasons-why-to-attend-football-clinics/">5 Reasons Why To Attend Football Clinics</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/05/DSC_1685-350x232.jpg" alt="Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National" width="350" height="232" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/jan-11-jan-17/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/Capture-e1547152843707-350x196.jpg" alt="Jan. 11 – Jan. 17" width="350" height="196" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/jan-11-jan-17/">Jan. 11 – Jan. 17</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/jan-4-jan-10/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/https___cdn.evbuc_.com_images_54209590_243698177036_1_original-350x175.jpg" alt="Jan. 4 – Jan. 10" width="350" height="175" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/jan-4-jan-10/">Jan. 4 – Jan. 10</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/dec-28-jan-3/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/12/34366874_1686153978140663_1645030211613360128_n-e1545949537731-350x215.jpg" alt="Dec. 28 – Jan. 3" width="350" height="215" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/dec-28-jan-3/">Dec. 28 – Jan. 3</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-350x121.jpg" alt="Millennial-Only Cruises to Set Sail in 2018" width="350" height="121" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/07/2-1-350x233.jpg" alt="The ‘M’ Word: Millennials in the Eyes of Millennials" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/">The ‘M’ Word: Millennials in the Eyes of Millennials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/06/millennials-buying-1024x676-350x231.jpg" alt="10 Millennial Hobbies Corporate America Should Be Aware of" width="350" height="231" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/">10 Millennial Hobbies Corporate America Should Be Aware of</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/healthy-snacks-to-help-you-keep-your-resolutions/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-Ginger-tumeric-350x196.jpg" alt="Healthy Snacks to Help You Keep Your Resolutions" width="350" height="196" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/healthy-snacks-to-help-you-keep-your-resolutions/">Healthy Snacks to Help You Keep Your Resolutions</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/rainforests-beaches-small-ships-and-adventure-in-2019/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/caribbean-1-e1546546815163-350x179.jpg" alt="Rainforests, Beaches, Small Ships and Adventure in 2019" width="350" height="179" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/rainforests-beaches-small-ships-and-adventure-in-2019/">Rainforests, Beaches, Small Ships and Adventure in 2019</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sip-savor-is-a-foodies-paradise/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/12/Sip-Savor-350x194.jpg" alt="Sip &#038; Savor is a Foodie’s Paradise" width="350" height="194" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sip-savor-is-a-foodies-paradise/">Sip &#038; Savor is a Foodie’s Paradise</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16753" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li id="menu-item-36741" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/career-corner-the-best-job-market-in-a-generation/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/4049680250_a46811c0e7_o-e1546888310368-350x191.jpg" alt="Career Corner: The Best Job Market in a Generation" width="350" height="191" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/career-corner-the-best-job-market-in-a-generation/">Career Corner: The Best Job Market in a Generation</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/lifeline-for-pets-youve-got-the-love-he-has-the-cuddles/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/48955982_2905988769426840_3080388009690923008_o-e1546889645916-350x207.jpg" alt="Lifeline for Pets: You’ve Got the Love, He Has the Cuddles" width="350" height="207" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/lifeline-for-pets-youve-got-the-love-he-has-the-cuddles/">Lifeline for Pets: You’ve Got the Love, He Has the Cuddles</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/pet-of-the-week-will-you-be-rexis-new-best-friend/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-Rexi-A468001-e1546555967262-350x194.jpg" alt="Pet of the Week: Will You Be Rexi’s New Best Friend?" width="350" height="194" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/pet-of-the-week-will-you-be-rexis-new-best-friend/">Pet of the Week: Will You Be Rexi’s New Best Friend?</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36744" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36745" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://sierramadreweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-070213-F-7895K-8375-e1547162235253-350x184.jpg" alt="Sierra Madre Accepting Nominations for 2019 Older American of the Year" width="350" height="184" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/">Sierra Madre Accepting Nominations for 2019 Older American of the Year</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/resolve-to-give-blood-with-the-red-cross/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-100623-F-6448T-025-e1546555501976-350x174.jpg" alt="Resolve to Give Blood With the Red Cross" width="350" height="174" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/resolve-to-give-blood-with-the-red-cross/">Resolve to Give Blood With the Red Cross</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madre-wants-your-ideas-for-2020-rose-parade-theme/"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-sierra-madre-winner-350x185.jpg" alt="Sierra Madre Wants Your Ideas for 2020 Rose Parade Theme" width="350" height="185" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madre-wants-your-ideas-for-2020-rose-parade-theme/">Sierra Madre Wants Your Ideas for 2020 Rose Parade Theme</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-5895" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/04/feature-jesses-mom-350x315.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="350" height="315" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/03/JoanPeabody-350x467.jpeg" alt="Joan Peabody Southwell: Beloved Mother, Sister and Teacher" width="350" height="467" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/">Joan Peabody Southwell: Beloved Mother, Sister and Teacher</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/photographer-joe-hinojos-50-year-sierra-madre-resident-passes-away/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/03/Joe-Hinojos-350x462.jpg" alt="Photographer Joe A.Hinojos, a 50 year Sierra Madre Resident, Passes Away" width="350" height="462" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/photographer-joe-hinojos-50-year-sierra-madre-resident-passes-away/">Photographer Joe A.Hinojos, a 50 year Sierra Madre Resident, Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/voting-brief/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/11/4265614821_aa3d6763f6_o-edit-350x235.jpg" alt="Voting Brief" width="350" height="235" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/voting-brief/">Voting Brief</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/fall-2018-education-enrichment-guide/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018-education-cover-350x215.jpg" alt="Fall 2018 Education &#038; Enrichment Guide" width="350" height="215" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/fall-2018-education-enrichment-guide/">Fall 2018 Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/more-than-a-shout-of-pride-during-the-month-of-september/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/09/29151171603_6921c12964_z-350x175.jpg" alt="More Than a Shout of Pride During the Month of September" width="350" height="175" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/more-than-a-shout-of-pride-during-the-month-of-september/">More Than a Shout of Pride During the Month of September</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/m/jobs?q=&amp;l=sierra+madre%2C+CA">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://sierramadreweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Sierra Madre Accepting Nominations for 2019 Older American of the Year</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Sierra+Madre+Accepting+Nominations+for+2019+Older+American+of+the+Year&amp;url=http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2019/01/web-070213-F-7895K-8375-e1547162235253.jpg&amp;description=Sierra+Madre+Accepting+Nominations+for+2019+Older+American+of+the+Year&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-accepting-nominations-for-2019-older-american-of-the-year%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Sierra+Madre+Accepting+Nominations+for+2019+Older+American+of+the+Year&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-accepting-nominations-for-2019-older-american-of-the-year%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-accepting-nominations-for-2019-older-american-of-the-year%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-38959 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community tag-older-american-of-the-year">
				
		<div class="entry-body">
				  <span class="category"><a href="http://sierramadreweekly.com/category/community/" rel="category tag">Community</a></span>
		  		  <h4 class="entry-title">Sierra Madre Accepting Nominations for 2019 Older American of the Year</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app='share_buttons' data-title='Sierra Madre Accepting Nominations for 2019 Older American of the Year' data-link='http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/' data-app-id='23687660' data-app-id-name='post_above_content'></div><div id="attachment_38960" style="width: 910px" class="wp-caption aligncenter"><img class="wp-image-38960 size-full" src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-070213-F-7895K-8375.jpg" alt="" width="900" height="706" /><p class="wp-caption-text">Nominees should have made significant contributions to the Sierra Madre community. &#8211; Courtesy photo / Staff Sgt. Candy Knight, U.S. Air Force</p></div>
<p>The Sierra Madre Older American of the Year is an honor bestowed upon an individual, couple or group that has made significant contributions to the betterment of the Sierra Madre community. Each year the Senior Community Commission seeks nominations for this award and a reception is held in the recipients honor at the Hart Park House. This year the reception will be held on Friday, May 10.</p>
<p>Nominations will only be accepted for new candidates who have not been honored in years prior. Nomination forms must be filled out and returned to the Heart Park House Senior Center, or mailed/walked into the Community Services Department at City Hall (232 W. Sierra Madre Blvd.) no later than Thursday, March 21.</p>
<p>The Senior Community Commission will then review nominations and select an honoree at their regularly scheduled meeting on Thursday, April 4 at 3 p.m. in the City Hall Council Chambers.</p>
<p>Individuals being nominated must live in Sierra Madre, demonstrate outstanding community service, and be at least 60-years-old.</p>
<p>Applications for the Sierra Madre Older American of the Year can be obtained at the Hart Park House or on the city’s <a href="http://cityofsierramadre.hosted.civiclive.com/UserFiles/Servers/Server_212309/File/Letter%20and%20Form%202019.pdf" target="_blank" rel="noopener">website</a>. Contact Lawren Heiz, recreation coordinator, at (626) 355-5278 extension 704 or Rebecca Silva-Barrón, community services manager, at (626) 355-5278 extension 701.</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Sierra Madre Accepting Nominations for 2019 Older American of the Year' data-link='http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/' data-app-id='23687656' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Sierra Madre Accepting Nominations for 2019 Older American of the Year' data-link='http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/' data-app-id='23687664' data-app-id-name='post_below_content'></div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://sierramadreweekly.com/tag/community/" rel="tag">community</a> <a href="http://sierramadreweekly.com/tag/older-american-of-the-year/" rel="tag">Older American of the Year</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>January 10, 2019</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Sierra+Madre+Accepting+Nominations+for+2019+Older+American+of+the+Year&amp;url=http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2019/01/web-070213-F-7895K-8375-e1547162235253.jpg&amp;description=Sierra+Madre+Accepting+Nominations+for+2019+Older+American+of+the+Year&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-accepting-nominations-for-2019-older-american-of-the-year%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Sierra+Madre+Accepting+Nominations+for+2019+Older+American+of+the+Year&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-accepting-nominations-for-2019-older-american-of-the-year%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-accepting-nominations-for-2019-older-american-of-the-year%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://sierramadreweekly.com/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/298a22a585a5bd849083b70a064082ce?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/298a22a585a5bd849083b70a064082ce?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Sierra Madre Weekly</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://sierramadreweekly.com/pasadena-playhouse-takes-on-ambitious-new-production/" rel="prev">Pasadena Playhouse Takes on Ambitious New Production</a></div>		<div class="alignright item"><a href="http://sierramadreweekly.com/sce-makes-buying-an-electric-car-more-affordable/" rel="next">SCE Makes Buying an Electric Car More Affordable</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
			
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Resolve to Give Blood With the Red Cross" href="http://sierramadreweekly.com/resolve-to-give-blood-with-the-red-cross/">
							<img width="350" height="174" src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-100623-F-6448T-025-e1546555501976-350x174.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-100623-F-6448T-025-e1546555501976-350x174.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2019/01/web-100623-F-6448T-025-e1546555501976-150x75.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2019/01/web-100623-F-6448T-025-e1546555501976-500x248.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2019/01/web-100623-F-6448T-025-e1546555501976-640x318.jpg 640w, http://sierramadreweekly.com/wp-content/uploads/2019/01/web-100623-F-6448T-025-e1546555501976.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/resolve-to-give-blood-with-the-red-cross/">Resolve to Give Blood With the Red Cross</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Sierra Madre Wants Your Ideas for 2020 Rose Parade Theme" href="http://sierramadreweekly.com/sierra-madre-wants-your-ideas-for-2020-rose-parade-theme/">
							<img width="350" height="185" src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-sierra-madre-winner-350x185.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-sierra-madre-winner-350x185.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2019/01/web-sierra-madre-winner-150x79.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2019/01/web-sierra-madre-winner-500x264.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2019/01/web-sierra-madre-winner-640x338.jpg 640w, http://sierramadreweekly.com/wp-content/uploads/2019/01/web-sierra-madre-winner.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/sierra-madre-wants-your-ideas-for-2020-rose-parade-theme/">Sierra Madre Wants Your Ideas for 2020 Rose Parade Theme</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Where Can You Help Decorate Floats for the Rose Parade?" href="http://sierramadreweekly.com/where-can-you-help-decorate-floats-for-the-rose-parade/">
							<img width="350" height="165" src="http://sierramadreweekly.com/wp-content/uploads/2018/12/web-Terrys-e1545951931103-350x165.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://sierramadreweekly.com/wp-content/uploads/2018/12/web-Terrys-e1545951931103-350x165.jpg 350w, http://sierramadreweekly.com/wp-content/uploads/2018/12/web-Terrys-e1545951931103-150x71.jpg 150w, http://sierramadreweekly.com/wp-content/uploads/2018/12/web-Terrys-e1545951931103-500x235.jpg 500w, http://sierramadreweekly.com/wp-content/uploads/2018/12/web-Terrys-e1545951931103-640x301.jpg 640w, http://sierramadreweekly.com/wp-content/uploads/2018/12/web-Terrys-e1545951931103.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="http://sierramadreweekly.com/where-can-you-help-decorate-floats-for-the-rose-parade/">Where Can You Help Decorate Floats for the Rose Parade?</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sierramadreweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38959' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c0e256abd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="84"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-3" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-38943"><a href="http://sierramadreweekly.com/healthy-snacks-to-help-you-keep-your-resolutions/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-Ginger-tumeric-150x84.jpg" alt="Healthy Snacks to Help You Keep Your Resolutions" /></a><a href="http://sierramadreweekly.com/healthy-snacks-to-help-you-keep-your-resolutions/" class="post_title">Healthy Snacks to Help You Keep Your Resoluti...</a><p>January 11, 2019</p><div class="clear"></div></li><li class="post-list-38962"><a href="http://sierramadreweekly.com/sce-makes-buying-an-electric-car-more-affordable/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-EV-dam1_201811291744_d0213906-f41d-4232-942f-9b65409d3530-prv-e1547164158231-150x82.jpg" alt="SCE Makes Buying an Electric Car More Affordable" /></a><a href="http://sierramadreweekly.com/sce-makes-buying-an-electric-car-more-affordable/" class="post_title">SCE Makes Buying an Electric Car More Afforda...</a><p>January 10, 2019</p><div class="clear"></div></li><li class="post-list-38959"><a href="http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/web-070213-F-7895K-8375-e1547162235253-150x79.jpg" alt="Sierra Madre Accepting Nominations for 2019 Older American of the Year" /></a><a href="http://sierramadreweekly.com/sierra-madre-accepting-nominations-for-2019-older-american-of-the-year/" class="post_title">Sierra Madre Accepting Nominations for 2019 O...</a><p>January 10, 2019</p><div class="clear"></div></li><li class="post-list-38956"><a href="http://sierramadreweekly.com/pasadena-playhouse-takes-on-ambitious-new-production/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/1-e1547159732127-150x86.jpg" alt="Pasadena Playhouse Takes on Ambitious New Production" /></a><a href="http://sierramadreweekly.com/pasadena-playhouse-takes-on-ambitious-new-production/" class="post_title">Pasadena Playhouse Takes on Ambitious New Pro...</a><p>January 10, 2019</p><div class="clear"></div></li><li class="post-list-38948"><a href="http://sierramadreweekly.com/out-with-the-old-in-with-the-sew/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/9-150x95.jpg" alt="Out With the Old, In With the Sew" /></a><a href="http://sierramadreweekly.com/out-with-the-old-in-with-the-sew/" class="post_title">Out With the Old, In With the Sew</a><p>January 10, 2019</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-3" class="widget widget_metaslider_widget"><div style="max-width: 330px; margin: 0 auto;" class="ml-slider-3-10-3 metaslider metaslider-flex metaslider-10924 ml-slider nav-hidden">
    
    <div id="metaslider_container_10924">
        <div id="metaslider_10924" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-38871 ms-image"><a href="http://circusvargas.com/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/12/2018_12_27_Circus-Vargas.jpg" height="275" width="330" alt="" class="slider-10924 slide-38871" title="2018_12_27_Circus Vargas" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38900 ms-image"><a href="https://www.calif.aaa.com/travel/aaa-travel.html" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/11/2018_11_08_AAA-box.jpg" height="275" width="330" alt="" class="slider-10924 slide-38900" title="2018_11_08_AAA-box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-17704 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250-1.jpg" height="275" width="330" alt="" class="slider-10924 slide-17704" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38941 ms-image"><a href="http://www.caltech.edu/content/omer-tamuz-long-run-behavior-random-walks" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/2019_01_07_CalTech-Public-Events.jpg" height="275" width="330" alt="" class="slider-10924 slide-38941" title="2019_01_07_CalTech-Public-Events" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38942 ms-image"><a href="http://www.citruscollege.edu/Pages/home.aspx" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2019/01/2019_01_10_Citrus-College-Box.jpg" height="275" width="330" alt="" class="slider-10924 slide-38942" title="2019_01_10_Citrus-College-Box" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div id="text-465725264" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"></div>
		</div><div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/">
	                            <img alt='' src='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=40&#038;r=g' srcset='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Roz Evans
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/#comment-2501463">
	                       Sierra Madre Watchman has a few things to say about City Hall
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi - We are about 6+ months new to Sierra Madre. We bought our home in Sierra Madre not knowing the sever water allocation restriction and got hit with a&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/jannene-jan-g-reed-passes-away-at-87/">
	                            <img alt='' src='http://0.gravatar.com/avatar/c1573e1f28491e0be47e0cced9ddc50b?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/c1573e1f28491e0be47e0cced9ddc50b?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Steph Reed
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/jannene-jan-g-reed-passes-away-at-87/#comment-2501040">
	                       Jannene (Jan) G. Reed Passes Away at 87
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	To Jannene's children, Camee and Barbee: Sorry to hear of your Mom's passing. I knew you all when we were children, from the side trips to your beautiful old home&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/">
	                            <img alt='' src='http://0.gravatar.com/avatar/3daa2aed7069bf2cd414a950d866da58?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/3daa2aed7069bf2cd414a950d866da58?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Clarita and Darryl Gustafson
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/#comment-2495884">
	                       Joan Peabody Southwell: Beloved Mother, Sister and Teacher
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	With much love for such a caring loving person as Joan was, we extend our prayers to the entire Southwell family. We look forward to the celebration of her life&hellip;
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-465725265" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.sierramadrechamber.com/home">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/community_services_department">Community Services</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cms/one.aspx?pageId=262549">Sierra Madre Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/fire_department">Sierra Madre Fire Department</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">E-Newsletter Sign-up!</h6><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-38134 mc4wp-form-basic" method="post" data-id="38134" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>

<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p><p>
    <input type="submit" value="Subscribe">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1547283476" /><input type="hidden" name="_mc4wp_form_id" value="38134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-465725266" class="widget widget_text"><h6 class="widget_title">Sierra Madre Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/category/e-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/classifieds/">Classifieds</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">ARTICLE CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sierramadreweekly.com/2018/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="http://sierramadreweekly.com/2019/01/02/" aria-label="Posts published on January 2, 2019">2</a></td><td><a href="http://sierramadreweekly.com/2019/01/03/" aria-label="Posts published on January 3, 2019">3</a></td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td><a href="http://sierramadreweekly.com/2019/01/07/" aria-label="Posts published on January 7, 2019">7</a></td><td><a href="http://sierramadreweekly.com/2019/01/08/" aria-label="Posts published on January 8, 2019">8</a></td><td>9</td><td><a href="http://sierramadreweekly.com/2019/01/10/" aria-label="Posts published on January 10, 2019">10</a></td><td><a href="http://sierramadreweekly.com/2019/01/11/" aria-label="Posts published on January 11, 2019">11</a></td><td id="today">12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36730"><a href="http://www.sierramadreweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://sierramadreweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.10.3' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.10.3' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","order":"desc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.10.3'></script>
<script type='text/javascript'>
var metaslider_10924 = function($) {
            $('#metaslider_10924').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_10924');
        };
        var timer_metaslider_10924 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_10924, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_10924, 1) : metaslider_10924(window.jQuery);
        };
        timer_metaslider_10924();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.2'></script>
<![endif]-->
    </body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0390'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>