<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://sierramadreweekly.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Sierra Madre Weekly - 10/25/2018 - Sierra Madre Weekly</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://sierramadreweekly.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sierra Madre Weekly - 10/25/2018 - Sierra Madre Weekly" />
<meta property="og:url" content="http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/" />
<meta property="og:site_name" content="Sierra Madre Weekly" />
<meta property="article:section" content="E-Edition" />
<meta property="article:published_time" content="2018-10-25T17:12:05+00:00" />
<meta property="og:image" content="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_AMPS_SIERRA-1.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Sierra Madre Weekly - 10/25/2018 - Sierra Madre Weekly" />
<meta name="twitter:image" content="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_AMPS_SIERRA-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Feed" href="http://sierramadreweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Comments Feed" href="http://sierramadreweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Madre Weekly &raquo; Sierra Madre Weekly &#8211; 10/25/2018 Comments Feed" href="http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","share_counts_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"10","day":"25","post_id":"38221","postname":"sierra-madre-weekly-10-25-2018","author":"admin"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='7dc1a48c562074ba51ca59788b9db297' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/' />
<meta name='shareaholic:keywords' content='e-edition, post' />
<meta name='shareaholic:article_published_time' content='2018-10-25T10:12:05+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-10-25T10:12:05+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Sierra Madre Weekly' />
<meta name='shareaholic:site_id' content='7dc1a48c562074ba51ca59788b9db297' />
<meta name='shareaholic:wp_version' content='8.8.3' />
<meta name='shareaholic:image' content='http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_AMPS_SIERRA-1-640x512.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sierramadreweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-custom-css'  href='http://sierramadreweekly.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='http://sierramadreweekly.com/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://sierramadreweekly.com/wp-content/themes/Sierra%20Madre%20Weekly%20Child/style.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://sierramadreweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sierramadreweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sierramadreweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://sierramadreweekly.com/?p=38221' />
<link rel="alternate" type="application/json+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-weekly-10-25-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sierramadreweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-weekly-10-25-2018%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//sierramadreweekly.com/?wordfence_lh=1&hid=B175F6A3B974ABD8DF1403C3D6D421D4');
</script><style type="text/css">
/*Custom CSS*/
#topbar .social_icons {
    max-width: 500px;
    float: right;
    margin-right: 20px;
    margin-top: 0;
}

.single #top {
    margin-bottom: 45px;
}

@media only screen and (max-width: 767px) {
  .logo a span{
    padding:0;
  }
  .logo a span img{
      width:80%;
     height:auto;
  }
 .post.thumbnail_s .thumbnail{
    height:180px;
 }
 .vc_col-sm-3 .post.thumbnail_s .thumbnail img, 
 .vc_col-sm-4 .post.thumbnail_s .thumbnail img{
    max-width:120%;
 }
}
 @media only screen and (max-width: 959px){
.entry-content img {
    max-width: 35%;
    position: relative;
    z-index: 3;
}
}
.wp-caption-text {
    font-size: 12px;
    font-style: italic;
    line-height: 1;
    margin: 0;
    width: 100%;
    height: auto;
}

@media only screen and (max-width: 959px){
    .wp-caption .wp-caption-text {
    /* padding-right: 10px; */
    width: 296px;
}
}

.vc_general.vc_btn3 {
    line-height: 0;
    font-family: sans-serif;
}

.wpb_content_element {
    /* margin-bottom: 35px; */
    /*height: 230px;*/
}

.entry-content p {
    line-height: 1.5em;
    font-family: sans-serif;
}

p {
    margin-bottom: 1.5em;
}

hr {
    margin-top: 3rem;
    margin-bottom: 3.5rem;
    border-width: 0;
    border-top: 1px solid #3e3944;
}

.shrinked#top .logo{display:none;}
.shrinked #primary_menu ul li{padding:10px 2px;}
.shrinked #primary_menu &gt; ul &gt; li:after{margin-left:5px;}
.shrinked #primary_menu{margin: auto;float: none;width: 93%;
}

.cn-slider-container .swiper-slide {
    background-position: center top;
}

.logo a span img {
    width: 400px;
    height: auto;
}
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#6619c4;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#6619c4;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#6619c4;
}




</style>

		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-9285716-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-38221 single-format-standard wpb-js-composer js-comp-ver-5.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5898"><a href="http://sierramadreweekly.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13919"><a href="http://sierramadreweekly.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16749"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14951"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5897"><a href="http://sierramadreweekly.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13924"><a href="http://sierramadreweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36738"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36739"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36740"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16753"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36741"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36742"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36743"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36744"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36745"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36746"><a href="http://sierramadreweekly.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5895"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36747"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36748"><a href="https://www.indeed.com/m/jobs?q=&#038;l=sierra+madre%2C+CA">Local Jobs</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/SierraMadreWeekly/" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://sierramadreweekly.com/" title="Sierra Madre Weekly">
	        	          <span><img src="http://sierramadreweekly.com/wp-content/uploads/2018/03/SierraMadre_WEBMastHead.jpg" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Saturday, October 27, 2018 </span>
	          	            <span id="weather"></span>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-5898" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/water-service-line-insurance-available-for-sierra-madre-property-owners/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/water-pipe-2852047_1920-1-e1540405869764-350x172.jpg" alt="Is Crumbling Infrastructure in Sierra Madre Costing You?" width="350" height="172" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/water-service-line-insurance-available-for-sierra-madre-property-owners/">Is Crumbling Infrastructure in Sierra Madre Costing You?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/sierra-madre-crime-blotters-oct-16-oct-21/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/police-850054_960_720-350x247.jpg" alt="Sierra Madre Crime Blotters: Oct. 16 – Oct. 21" width="350" height="247" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/sierra-madre-crime-blotters-oct-16-oct-21/">Sierra Madre Crime Blotters: Oct. 16 – Oct. 21</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/spooky-stories-at-the-sierra-madre-public-library/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/800px-The_Headless_Horseman_Pursuing_Ichabod_Crane-1-e1539804852656-350x196.jpg" alt="Spooky Stories at the Sierra Madre Public Library" width="350" height="196" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/spooky-stories-at-the-sierra-madre-public-library/">Spooky Stories at the Sierra Madre Public Library</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/fostering-a-love-for-music-at-88-keys-music-academy/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2-24-e1540398429881-350x248.jpg" alt="Fostering a Love for Music at 88 Keys Music Academy" width="350" height="248" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/fostering-a-love-for-music-at-88-keys-music-academy/">Fostering a Love for Music at 88 Keys Music Academy</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/why-businesses-need-to-send-e-newsletters/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/Capture-350x229.png" alt="Why Businesses Need to Send E-Newsletters" width="350" height="229" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/why-businesses-need-to-send-e-newsletters/">Why Businesses Need to Send E-Newsletters</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/creators-influencers-and-digital-marketers-share-their-trade-secrets-at-the-5th-annual-vidsummit/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/web-IMG_20181011_103602-350x197.jpg" alt="Creators, Influencers, and Digital Marketers Share Their Trade Secrets at the 5th Annual VidSummit" width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/creators-influencers-and-digital-marketers-share-their-trade-secrets-at-the-5th-annual-vidsummit/">Creators, Influencers, and Digital Marketers Share Their Trade Secrets at the 5th Annual VidSummit</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16749" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/business-spotlight/">Business Spotlight</a></li>
	<li id="menu-item-14951" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</div>
</li>
<li id="menu-item-5897" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/addressing-anxiety-and-depression-on-campus/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/John-Finch-350x250.jpg" alt="Addressing Anxiety and Depression on Campus" width="350" height="250" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/addressing-anxiety-and-depression-on-campus/">Addressing Anxiety and Depression on Campus</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/young-adults-with-special-needs-plan-for-the-future-in-pasadena/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/web-jennifer-quirina-e1538676426198-350x250.jpg" alt="Young Adults With Special Needs Plan for the Future in Pasadena" width="350" height="250" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/young-adults-with-special-needs-plan-for-the-future-in-pasadena/">Young Adults With Special Needs Plan for the Future in Pasadena</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/have-you-applied-to-the-1-2-million-edison-scholarship-program/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/K2A7023_702359fa-e26f-4bc1-8071-93d500bec161-prv-350x233.jpg" alt="Have You Applied to the $1.2 Million Edison Scholarship Program?" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/have-you-applied-to-the-1-2-million-edison-scholarship-program/">Have You Applied to the $1.2 Million Edison Scholarship Program?</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-13924" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/5-reasons-why-to-attend-football-clinics/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/06/stadium-1054510_960_720-350x263.jpg" alt="5 Reasons Why To Attend Football Clinics" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/5-reasons-why-to-attend-football-clinics/">5 Reasons Why To Attend Football Clinics</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/05/DSC_1685-350x232.jpg" alt="Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National" width="350" height="232" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/lucas-oil-pro-motocross-championship-highlights-fmf-glen-helen-national/">Lucas Oil Pro Motocross Championship Highlights: FMF Glen Helen National</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/arcadia-high-gymnast-crowned-balance-beam-champ/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/04/IMG-20170411-WA0000-350x340.jpg" alt="Arcadia High Gymnast Crowned Balance Beam Champ" width="350" height="340" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/arcadia-high-gymnast-crowned-balance-beam-champ/">Arcadia High Gymnast Crowned Balance Beam Champ</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36738" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/calendar/">Calendar</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/oct-26-nov-1/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/44541343_2486336104724709_2197392443584806912_o-350x234.jpg" alt="Oct. 26 – Nov. 1" width="350" height="234" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/oct-26-nov-1/">Oct. 26 – Nov. 1</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/oct-19-oct-25/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/1-1-e1539806295404-350x182.jpg" alt="Oct. 19 – Oct. 25" width="350" height="182" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/oct-19-oct-25/">Oct. 19 – Oct. 25</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/oct-12-oct-18/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/dog-1547114_960_720-1-e1539277245895-350x195.jpg" alt="Oct. 12 – Oct. 18" width="350" height="195" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/oct-12-oct-18/">Oct. 12 – Oct. 18</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36739" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/millennial-feed/">Millennial Feed</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-350x121.jpg" alt="Millennial-Only Cruises to Set Sail in 2018" width="350" height="121" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/07/2-1-350x233.jpg" alt="The ‘M’ Word: Millennials in the Eyes of Millennials" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/m-word-millennials-eyes-millennials/">The ‘M’ Word: Millennials in the Eyes of Millennials</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/06/millennials-buying-1024x676-350x231.jpg" alt="10 Millennial Hobbies Corporate America Should Be Aware of" width="350" height="231" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/10-millennial-hobbies-corporate-america-should-be-aware-of/">10 Millennial Hobbies Corporate America Should Be Aware of</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/cruising-the-western-caribbean-aboard-holland-america/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/costa-maya-350x183.jpg" alt="Cruising the Western Caribbean Aboard Holland America" width="350" height="183" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/cruising-the-western-caribbean-aboard-holland-america/">Cruising the Western Caribbean Aboard Holland America</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/safety-first-can-keep-halloween-hazards-from-haunting/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/SCE-pic-350x233.jpg" alt="Safety First Can Keep Halloween Hazards From Haunting" width="350" height="233" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/safety-first-can-keep-halloween-hazards-from-haunting/">Safety First Can Keep Halloween Hazards From Haunting</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/oceanside-by-land-sea-and-air/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/web-waverider-350x186.jpg" alt="Oceanside by Land, Sea and Air" width="350" height="186" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/oceanside-by-land-sea-and-air/">Oceanside by Land, Sea and Air</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-16753" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health</a></li>
	<li id="menu-item-36741" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/dining-delights/">Dining Delights</a></li>
	<li id="menu-item-36742" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/lifestyle/health-and-fitness/">Health &#038; Fitness</a></li>
</ul>
</div>
</li>
<li id="menu-item-36743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://sierramadreweekly.com/category/opinion/">Opinion</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/career-corner-pick-a-number-any-number/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/800px-Target_Dublin_CA_1_2018-01-06-e1540492859254-350x197.jpg" alt="Career Corner: Pick a Number, Any Number" width="350" height="197" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/career-corner-pick-a-number-any-number/">Career Corner: Pick a Number, Any Number</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/lifeline-for-pets-cinnamon-is-sweeter-than-sugar/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/thumb_Cinnamon-1-Blank_1024-350x234.jpeg" alt="Lifeline for Pets: Cinnamon is Sweeter Than Sugar" width="350" height="234" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/lifeline-for-pets-cinnamon-is-sweeter-than-sugar/">Lifeline for Pets: Cinnamon is Sweeter Than Sugar</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/reader-shares-views-on-parking-signs-in-sierra-madre/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/blur-calligraphy-composition-211291-1-e1539883576223-350x188.jpg" alt="Reader Shares Views on Parking Signs in Sierra Madre" width="350" height="188" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/reader-shares-views-on-parking-signs-in-sierra-madre/">Reader Shares Views on Parking Signs in Sierra Madre</a></h6>
								</li></ul>
<ul class="sub-menu">
	<li id="menu-item-36744" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-36745" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</div>
</li>
<li id="menu-item-36746" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/community/">Community</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/do-all-sierra-madre-dogs-go-to-heaven/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2-e1538677835623-350x232.jpg" alt="Do All Sierra Madre Dogs Go to Heaven?" width="350" height="232" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/do-all-sierra-madre-dogs-go-to-heaven/">Do All Sierra Madre Dogs Go to Heaven?</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/preserve-sierra-madres-annual-membership-meeting/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/09/monastery-350x217.png" alt="Preserve Sierra Madre&#8217;s Annual Membership Meeting" width="350" height="217" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/preserve-sierra-madres-annual-membership-meeting/">Preserve Sierra Madre&#8217;s Annual Membership Meeting</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/halloween-window-painting-contest-in-sierra-madre/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/09/Halloween-picture-350x263.jpg" alt="Halloween Window Painting Contest in Sierra Madre" width="350" height="263" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/halloween-window-painting-contest-in-sierra-madre/">Halloween Window Painting Contest in Sierra Madre</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-5895" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/obituaries/">Obituaries</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/04/feature-jesses-mom-350x315.jpg" alt="A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)" width="350" height="315" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/a-heavenly-departure-for-wessie-mae-dillon-1924-2017/">A Heavenly Departure for Wessie Mae Dillon (1924 – 2017)</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/03/JoanPeabody-350x467.jpeg" alt="Joan Peabody Southwell: Beloved Mother, Sister and Teacher" width="350" height="467" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/">Joan Peabody Southwell: Beloved Mother, Sister and Teacher</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/photographer-joe-hinojos-50-year-sierra-madre-resident-passes-away/"><img src="http://sierramadreweekly.com/wp-content/uploads/2017/03/Joe-Hinojos-350x462.jpg" alt="Photographer Joe A.Hinojos, a 50 year Sierra Madre Resident, Passes Away" width="350" height="462" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/photographer-joe-hinojos-50-year-sierra-madre-resident-passes-away/">Photographer Joe A.Hinojos, a 50 year Sierra Madre Resident, Passes Away</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36747" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://sierramadreweekly.com/category/special-sections/">Special Sections</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/fall-2018-education-enrichment-guide/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018-education-cover-350x215.jpg" alt="Fall 2018 Education &#038; Enrichment Guide" width="350" height="215" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/fall-2018-education-enrichment-guide/">Fall 2018 Education &#038; Enrichment Guide</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/more-than-a-shout-of-pride-during-the-month-of-september/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/09/29151171603_6921c12964_z-350x175.jpg" alt="More Than a Shout of Pride During the Month of September" width="350" height="175" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/more-than-a-shout-of-pride-during-the-month-of-september/">More Than a Shout of Pride During the Month of September</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://sierramadreweekly.com/spring-arts-entertainment/"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/03/2018_03_15_-AMP-Spring-Arts-Entertainment-1-350x209.jpg" alt="Spring Arts &#038; Entertainment" width="350" height="209" /></a>
									</div>
									<h6><a href="http://sierramadreweekly.com/spring-arts-entertainment/">Spring Arts &#038; Entertainment</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-36748" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.indeed.com/m/jobs?q=&amp;l=sierra+madre%2C+CA">Local Jobs</a></li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://sierramadreweekly.com/">Home</a> <span class="sep">&raquo;</span> <span class="current">Sierra Madre Weekly &#8211; 10/25/2018</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Sierra+Madre+Weekly+%26%238211%3B+10%2F25%2F2018&amp;url=http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_AMPS_SIERRA-1.jpg&amp;description=Sierra+Madre+Weekly+%26%238211%3B+10%2F25%2F2018&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-weekly-10-25-2018%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Sierra+Madre+Weekly+%26%238211%3B+10%2F25%2F2018&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-weekly-10-25-2018%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-weekly-10-25-2018%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-38221 post type-post status-publish format-standard has-post-thumbnail hentry category-e-edition">
				
		<div class="entry-body">
				  <span class="category"><a href="http://sierramadreweekly.com/category/e-edition/" rel="category tag">E-Edition</a></span>
		  		  <h4 class="entry-title">Sierra Madre Weekly &#8211; 10/25/2018</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <div class='shareaholic-canvas' data-app='share_buttons' data-title='Sierra Madre Weekly - 10/25/2018' data-link='http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/' data-app-id='23687660' data-app-id-name='post_above_content'></div><div data-configid="1221199/65377339" style="width:100%; height:334px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Sierra Madre Weekly - 10/25/2018' data-link='http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/' data-app-id='23687656' data-app-id-name='post_below_content'></div><div class='shareaholic-canvas' data-app='recommendations' data-title='Sierra Madre Weekly - 10/25/2018' data-link='http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/' data-app-id='23687664' data-app-id-name='post_below_content'></div>		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>October 25, 2018</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Sierra+Madre+Weekly+%26%238211%3B+10%2F25%2F2018&amp;url=http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://sierramadreweekly.com/sierra-madre-weekly-10-25-2018/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_AMPS_SIERRA-1.jpg&amp;description=Sierra+Madre+Weekly+%26%238211%3B+10%2F25%2F2018&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-weekly-10-25-2018%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Sierra+Madre+Weekly+%26%238211%3B+10%2F25%2F2018&amp;source=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-weekly-10-25-2018%2F&amp;url=http%3A%2F%2Fsierramadreweekly.com%2Fsierra-madre-weekly-10-25-2018%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://sierramadreweekly.com/author/admin/"><img alt='' src='http://2.gravatar.com/avatar/298a22a585a5bd849083b70a064082ce?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/298a22a585a5bd849083b70a064082ce?s=160&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>Sierra Madre Weekly</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://sierramadreweekly.com/annual-san-gabriel-valley-air-fair-offers-free-fun-for-the-whole-family/" rel="prev">Annual San Gabriel Valley Air Fair Offers Free Fun for the Whole Family</a></div>		<div class="alignright item"><a href="http://sierramadreweekly.com/oct-26-nov-1/" rel="next">Oct. 26 – Nov. 1</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sierra-madre-weekly-10-25-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://sierramadreweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38221' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dea25a9e2c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>			</form>
			</div><!-- #respond -->
	                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-3" class="widget widget_alaya_recent_posts"><h6 class="widget_title">SEE WHAT&#8217;S NEW</h6><ul class="post_list"><li class="post-list-38257"><a href="http://sierramadreweekly.com/cruising-the-western-caribbean-aboard-holland-america/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/costa-maya-150x78.jpg" alt="Cruising the Western Caribbean Aboard Holland America" /></a><a href="http://sierramadreweekly.com/cruising-the-western-caribbean-aboard-holland-america/" class="post_title">Cruising the Western Caribbean Aboard Holland...</a><p>October 25, 2018</p><div class="clear"></div></li><li class="post-list-38252"><a href="http://sierramadreweekly.com/safety-first-can-keep-halloween-hazards-from-haunting/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/SCE-pic-150x100.jpg" alt="Safety First Can Keep Halloween Hazards From Haunting" /></a><a href="http://sierramadreweekly.com/safety-first-can-keep-halloween-hazards-from-haunting/" class="post_title">Safety First Can Keep Halloween Hazards From ...</a><p>October 25, 2018</p><div class="clear"></div></li><li class="post-list-38249"><a href="http://sierramadreweekly.com/halloween-and-day-of-the-dead-soar-in-popularity/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/Muerta-Doll-photo-by-Alex-Cordero-edit-150x106.jpg" alt="Halloween and Day of The Dead Soar in Popularity" /></a><a href="http://sierramadreweekly.com/halloween-and-day-of-the-dead-soar-in-popularity/" class="post_title">Halloween and Day of The Dead Soar in Popular...</a><p>October 25, 2018</p><div class="clear"></div></li><li class="post-list-38246"><a href="http://sierramadreweekly.com/fall-2018-education-enrichment-guide/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018-education-cover-150x92.jpg" alt="Fall 2018 Education &amp; Enrichment Guide" /></a><a href="http://sierramadreweekly.com/fall-2018-education-enrichment-guide/" class="post_title">Fall 2018 Education &amp; Enrichment Guide</a><p>October 25, 2018</p><div class="clear"></div></li><li class="post-list-38235"><a href="http://sierramadreweekly.com/career-corner-pick-a-number-any-number/" class="thumbnail"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/800px-Target_Dublin_CA_1_2018-01-06-e1540492859254-150x84.jpg" alt="Career Corner: Pick a Number, Any Number" /></a><a href="http://sierramadreweekly.com/career-corner-pick-a-number-any-number/" class="post_title">Career Corner: Pick a Number, Any Number</a><p>October 25, 2018</p><div class="clear"></div></li></ul></div><div id="metaslider_widget-3" class="widget widget_metaslider_widget"><div style="max-width: 330px; margin: 0 auto;" class="ml-slider-3-9-1 metaslider metaslider-flex metaslider-10924 ml-slider nav-hidden">
    
    <div id="metaslider_container_10924">
        <div id="metaslider_10924" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-38241 ms-image"><a href="https://www.immaculateheart.org/page" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_Immaculate-Heart-High-Schoolbox-ad-1.jpg" height="275" width="330" alt="" class="slider-10924 slide-38241" title="2018_10_25_Immaculate-Heart-High-Schoolbox-ad" /></a></li>
                <li style="display: none; width: 100%;" class="slide-16111 ms-image"><a href="http://www.teamnuvision.net/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2016/05/2015_06_05_Carsten-Phillips-300x250-330x275.jpg" height="275" width="330" alt="" class="slider-10924 slide-16111" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38263 ms-image"><a href="https://pasadena.edu/news-and-events/events/money-saving-tips-cash-college.php" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_Pasadena-City-College.jpg" height="275" width="330" alt="" class="slider-10924 slide-38263" title="2018_10_25_Pasadena-City-College" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38238 ms-image"><a href="https://www.boscotech.edu/" target="_self"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_Don-Bosco-Tech-300-x-250.jpg" height="275" width="330" alt="" class="slider-10924 slide-38238" title="2018_10_25_Don-Bosco-Tech-300-x-250" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38132 ms-image"><a href="http://www.affordableconstructionteam.com/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_18_ACT-Construction-box.jpg" height="275" width="330" alt="" class="slider-10924 slide-38132" title="2018_10_18_ACT-Construction-box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-37414 ms-image"><a href="http://www.southwesternacademy.edu/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/03/Southwestern-Academy-box-ad.jpg" height="275" width="330" alt="" class="slider-10924 slide-37414" title="Southwestern-Academy-box-ad" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38264 ms-image"><a href="https://www.maranathahighschool.org/page" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_Maranatha-High-box.jpg" height="275" width="330" alt="" class="slider-10924 slide-38264" title="2018_10_25_Maranatha-High-box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-37798 ms-image"><a href="https://www.calif.aaa.com/travel/aaa-travel.html" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_11_AAA-Travel-Arcadia.jpg" height="275" width="330" alt="" class="slider-10924 slide-37798" title="2018_10_11_AAA-Travel-Arcadia" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38170 ms-image"><a href="http://www.caltech.edu/content/sergio-pellegrino-space-solar-power-new-beginning" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_CalTech-Public-Events-box.jpg" height="275" width="330" alt="" class="slider-10924 slide-38170" title="2018_10_25_CalTech-Public-Events-box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38189 ms-image"><a href="https://www.yelp.com/biz/vintage-treasures-and-antiques-arcadia-arcadia?osq=vintage" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_Vintage-Treasures-box-3.jpg" height="275" width="330" alt="" class="slider-10924 slide-38189" title="2018_10_25_Vintage-Treasures-box-3" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38242 ms-image"><a href="https://www.westridge.org/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_Westridge-School-box.jpg" height="275" width="330" alt="" class="slider-10924 slide-38242" title="2018_10_25_Westridge School box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38231 ms-image"><a href="https://www.cityofmonrovia.org/your-government/public-works/trash-services/household-hazardous-waste-and-e-waste" target="_self"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/03/2017_05_11_City-of-Arcadia-USED-OIL-300x250.jpg" height="275" width="330" alt="" class="slider-10924 slide-38231" title="2017_05_11_City-of-Arcadia-USED-OIL-300x250" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38240 ms-image"><a href="http://www.arroyopacific.org/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_Arroyo_Pacific_Academybox-ad-1.jpg" height="275" width="330" alt="" class="slider-10924 slide-38240" title="2018_10_25_Arroyo_Pacific_Academybox-ad" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38034 ms-image"><a href="http://www.parsonsnose.com/mark-twain-and-friends-a-river-journey-by-greg-white.html" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_Parsons-Nose-box.jpg" height="275" width="330" alt="" class="slider-10924 slide-38034" title="2018_10_25_Parsons Nose box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-38239 ms-image"><a href="https://www.acslions.com/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/10/2018_10_25_Arcadia-Christian-School-box.jpg" height="275" width="330" alt="" class="slider-10924 slide-38239" title="2018_10_25_Arcadia-Christian-School-box" /></a></li>
                <li style="display: none; width: 100%;" class="slide-37523 ms-image"><a href="https://www.tutordoctor.com/pasadena/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2018/09/2018_08_30_Tutor-Doctor-2.jpg" height="275" width="330" alt="" class="slider-10924 slide-37523" title="2018_08_30_Tutor-Doctor (2)" /></a></li>
                <li style="display: none; width: 100%;" class="slide-17704 ms-image"><a href="http://www.ameripriseadvisors.com/jean.d.koehler/" target="_blank"><img src="http://sierramadreweekly.com/wp-content/uploads/2016/11/2016_11_17_Ameriprise-Financial-300x250-1.jpg" height="275" width="330" alt="" class="slider-10924 slide-17704" /></a></li>
            </ul>
        </div>
        
    </div>
</div></div><div id="text-465725264" class="widget widget_text"><h6 class="widget_title">STAY CONNECTED</h6>			<div class="textwidget"></div>
		</div><div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">COMMUNITY FEEDBACK</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/">
	                            <img alt='' src='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=40&#038;r=g' srcset='http://2.gravatar.com/avatar/53d0f076313ab4668fa3725080db4c65?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Roz Evans
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/sierra-madre-watchman-has-a-few-things-to-say-about-city-hall/#comment-2501463">
	                       Sierra Madre Watchman has a few things to say about City Hall
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi - We are about 6+ months new to Sierra Madre. We bought our home in Sierra Madre not knowing the sever water allocation restriction and got hit with a&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/jannene-jan-g-reed-passes-away-at-87/">
	                            <img alt='' src='http://0.gravatar.com/avatar/c1573e1f28491e0be47e0cced9ddc50b?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/c1573e1f28491e0be47e0cced9ddc50b?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Steph Reed
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/jannene-jan-g-reed-passes-away-at-87/#comment-2501040">
	                       Jannene (Jan) G. Reed Passes Away at 87
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	To Jannene's children, Camee and Barbee: Sorry to hear of your Mom's passing. I knew you all when we were children, from the side trips to your beautiful old home&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/">
	                            <img alt='' src='http://0.gravatar.com/avatar/3daa2aed7069bf2cd414a950d866da58?s=40&#038;r=g' srcset='http://0.gravatar.com/avatar/3daa2aed7069bf2cd414a950d866da58?s=80&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
	                        </a>
	                        <span class="comment-author-name">
	                        Clarita and Darryl Gustafson
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="http://sierramadreweekly.com/joan-peabody-southwell-beloved-mother-sister-teacher/#comment-2495884">
	                       Joan Peabody Southwell: Beloved Mother, Sister and Teacher
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	With much love for such a caring loving person as Joan was, we extend our prayers to the entire Southwell family. We look forward to the celebration of her life&hellip;
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-465725265" class="widget widget_text"><h6 class="widget_title">Local Resources</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="https://www.sierramadrechamber.com/home">Chamber of Commerce</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall">City Hall</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/community_services_department">Community Services</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cms/one.aspx?pageId=262549">Sierra Madre Police Department</a></h6>

<h6 style="font-size:14px; text-align: left;"><a href="http://www.cityofsierramadre.com/cityhall/departments/fire_department">Sierra Madre Fire Department</a></h6> </div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h6 class="widget_title">E-Newsletter Sign-up!</h6><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-38134 mc4wp-form-basic" method="post" data-id="38134" data-name="Join the Community" ><div class="mc4wp-form-fields"><p>
    <label>First Name</label>
</p>
   <p>
     <input type="text" name="FNAME">
   </p> 
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>

<p>
    <label>Email *</label>
</p>
<p>
  <input type="email" name="EMAIL" required="">
</p><p>
    <input type="submit" value="Subscribe">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1540648201" /><input type="hidden" name="_mc4wp_form_id" value="38134" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-465725266" class="widget widget_text"><h6 class="widget_title">Sierra Madre Weekly</h6>			<div class="textwidget"><h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/about-us/">Who We Are</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/meet-the-team/">Meet the Team</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/contact/">Contact Us</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.sierramadreweekly.com/category/e-edition/">E-Edition</a></h6>
<h6 style="font-size:14px; text-align: left;"><a href="http://www.beaconmedianews.com/">Corporate Site</a></h6></div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="calendar-4" class="widget widget_calendar"><h6 class="widget_title">ARTICLE CALENDAR</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://sierramadreweekly.com/2018/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td><a href="http://sierramadreweekly.com/2018/10/02/" aria-label="Posts published on October 2, 2018">2</a></td><td>3</td><td><a href="http://sierramadreweekly.com/2018/10/04/" aria-label="Posts published on October 4, 2018">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td><a href="http://sierramadreweekly.com/2018/10/08/" aria-label="Posts published on October 8, 2018">8</a></td><td><a href="http://sierramadreweekly.com/2018/10/09/" aria-label="Posts published on October 9, 2018">9</a></td><td>10</td><td><a href="http://sierramadreweekly.com/2018/10/11/" aria-label="Posts published on October 11, 2018">11</a></td><td><a href="http://sierramadreweekly.com/2018/10/12/" aria-label="Posts published on October 12, 2018">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="http://sierramadreweekly.com/2018/10/15/" aria-label="Posts published on October 15, 2018">15</a></td><td><a href="http://sierramadreweekly.com/2018/10/16/" aria-label="Posts published on October 16, 2018">16</a></td><td><a href="http://sierramadreweekly.com/2018/10/17/" aria-label="Posts published on October 17, 2018">17</a></td><td><a href="http://sierramadreweekly.com/2018/10/18/" aria-label="Posts published on October 18, 2018">18</a></td><td><a href="http://sierramadreweekly.com/2018/10/19/" aria-label="Posts published on October 19, 2018">19</a></td><td><a href="http://sierramadreweekly.com/2018/10/20/" aria-label="Posts published on October 20, 2018">20</a></td><td><a href="http://sierramadreweekly.com/2018/10/21/" aria-label="Posts published on October 21, 2018">21</a></td>
	</tr>
	<tr>
		<td><a href="http://sierramadreweekly.com/2018/10/22/" aria-label="Posts published on October 22, 2018">22</a></td><td><a href="http://sierramadreweekly.com/2018/10/23/" aria-label="Posts published on October 23, 2018">23</a></td><td><a href="http://sierramadreweekly.com/2018/10/24/" aria-label="Posts published on October 24, 2018">24</a></td><td><a href="http://sierramadreweekly.com/2018/10/25/" aria-label="Posts published on October 25, 2018">25</a></td><td>26</td><td id="today">27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      ©2017 Beacon Media News. All Rights Reserved		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-footer-menu-1" class="footer_menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36730"><a href="http://www.sierramadreweekly.com/wp-admin">Log In</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://sierramadreweekly.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.9.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.1'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/sierramadreweekly.com\/wp-admin\/admin-ajax.php","order":"desc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
var metaslider_10924 = function($) {
            $('#metaslider_10924').flexslider({ 
                slideshowSpeed:5000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                fadeFirstSlide:true,
                slideshow:true
            });
            $(document).trigger('metaslider/initialized', '#metaslider_10924');
            $(document).trigger('metaslider/initialized', '#metaslider_10924');
        };
        var timer_metaslider_10924 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_10924, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_10924, 1) : metaslider_10924(window.jQuery);
        };
        timer_metaslider_10924();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://sierramadreweekly.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script>
<![endif]-->
    </body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0390'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>